2004 Expedition warning beep for no apparent reason - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-10-2010, 11:59   #1 (permalink)
Registered User
 
Join Date: May 2010
Posts: 1
2004 Expedition warning beep for no apparent reason

Over the last few days I've been getting an occasional warning beep from the dashboard, and can't tell why. The sound is the same as the low-fuel indicator, but there's no change in the digital panel readout, no warning lights, all gauges look normal. I even topped off the tank in case somehow both fuel displays were faulty and the beep was legit, but it only took 7 gallons. (The only glitch was it took a few minutes for the remaining-mileage number to increase after I restarted.) Anybody else getting this one?
mreader is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-10-2010, 15:31   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,658
Re: 2004 Expedition warning beep for no apparent reason

Is it the same tone as the key , seatbelt, headlight etc. warning tone?
__________________
Bert
Bert is offline   Reply With Quote
Old 06-14-2010, 10:58   #3 (permalink)
Registered User
 
Join Date: Jun 2010
Posts: 2
Re: 2004 Expedition warning beep for no apparent reason

I am having the exact same issue on my 2000 Expedition. There are no dash lights associated with the alarms. My alarms do seem to be triggered to some extent by a bumpy ride.

If anyone has any ideas, please post them.

Thanks :)
bmorgan0606 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:16.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.