2005 exp low idle Tap and Stall in reverse - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-26-2009, 20:01   #1 (permalink)
Registered User
 
Join Date: Aug 2009
Posts: 1
2005 exp low idle Tap and Stall in reverse

Hello all, i can not figure out what is wrong to my expedition. here is the scoop
2005 exped limited 5.4Liter 87K miles

It started a year ago when the check engine light came on when i was at high rpms and started to blink. ever since that i have lost power and acceleration. and the check engine light would come and go. i had some engine coils replace and that fixed the problem in the short term


recently it started to happen again but now
I get a tap in my engine at low idle and when i put it in reverse and just tap the gas it stalls. It does not stall in drive but at low idle or if i tap the gas it will tap. Ford has replaced engine coils, solenoids and part of my cat. The car is in mint condition and the service manager said to me he cant figure it out and i should just trade it in. I have it almost paid off so i would rather not.

I recently took it to a garage and they were the ones to replace some engine solenoids and upgrade some software. It has recently gotten much better but it still stalls in reverse and the power is not fully restored. i have been putting high octane fuel and that has made it much better. I asked the mechanic if it could be a piston and he said that the engine is in pristine condition. I have not had a tune up on the car yet. could spark plugs be the cause of this?

any help would be appreciated.

Lee
spfireman42 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-26-2009, 20:07   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,809
Re: 2005 exp low idle Tap and Stall in reverse

Can't say wether that what the problem is but at 87k miles the spark plugs should be changed. That would rule that out. Then see what it does. Poor spark plugs will not set a code unless they're very bad. Those spark plugs can get stuck in the cylinder head if they stay in to long. I'd get them changed at the dealer and go from there.
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:10.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.