2006 Expedition: Stutters at 40-45MPH and then again at 62-65 MPH - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-01-2010, 11:31   #1 (permalink)
Registered User
 
Join Date: Jun 2010
Posts: 4
2006 Expedition: Stutters at 40-45MPH and then again at 62-65 MPH

Well things started out real light. I noticed a slight stutter at 45MPH and at 62-65MPH. Nobody that drove with me noticed anything. Then this past weekend things got worse where the whole SUV seems like its going to shake apart, hear the clunk clunk sound. If I ease off then all is well as soon as I hit that 45 MPH it shuttered slightly, if I give it gas then many times it can bypass that stutter effect and all is well.
The last 48 hours I now find it idles bad to the point it stalls out when I put it in reverse. The engine light came on and I was able to get a guy to read the code but they were not clear what the code ment.
It was Memorial weekend and they could not take me for a couple days now.
Anyone else run into this?

I have dug around and didnt see anything like this , some close but not the same.

I am not in a position to spend thousands of dollars to get my baby back on the road and running right.

The vehicle is a 2006 Expedition with 80,000 miles on it. Never had a problem with it until now.

help
CraigAL32 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-01-2010, 11:52   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,702
Re: 2006 Expedition: Stutters at 40-45MPH and then again at 62-65 MPH

AutoZone will check the codes for free. Get them and post back.
__________________
Bert
Bert is offline   Reply With Quote
Old 06-01-2010, 11:55   #3 (permalink)
Registered User
 
Join Date: Jun 2010
Posts: 4
Re: 2006 Expedition: Stutters at 40-45MPH and then again at 62-65 MPH

Will do thanks, yea dealership took the codes but did not give me results.
CraigAL32 is offline   Reply With Quote
Old 06-01-2010, 16:41   #4 (permalink)
Registered User
 
Join Date: Jun 2010
Posts: 4
Re: 2006 Expedition: Stutters at 40-45MPH and then again at 62-65 MPH

P0022 Intake Cam Position timing over bank 2.
CraigAL32 is offline   Reply With Quote
Old 06-01-2010, 16:51   #5 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,702
Re: 2006 Expedition: Stutters at 40-45MPH and then again at 62-65 MPH

It's something you'll have to have done at a shop. Here's some info. Code P0022 "A" Camshaft Position - Timing Over-Retarded (Bank 2)
__________________
Bert
Bert is offline   Reply With Quote
Old 06-02-2010, 08:05   #6 (permalink)
Registered User
 
Join Date: Jun 2010
Posts: 4
Re: 2006 Expedition: Stutters at 40-45MPH and then again at 62-65 MPH

Update

Lastnight I was looking around in engine to see if there was any clear things wrong like leaks etc.

I then noticed a wire touching an aluminum tubing assembly near where you would add oil to the engine. Closer inpection I could see a clear burn mark like an arc from electric charge.
I seperated the wire from the tubing, cleaned up the wire and tubing, then blam it started like a champ.

I ran it around for 30-40 minutes and no banging , no bad idle, no stuttering.

Drove it to work today and no issues as well, actually hit 70mph without any problem.

Odd
CraigAL32 is offline   Reply With Quote
Old 06-02-2010, 09:42   #7 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,702
Re: 2006 Expedition: Stutters at 40-45MPH and then again at 62-65 MPH

Glad to hear that it's fixed. Thanks for the update. It's great that you were able to find that. Good obsevation work.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:51.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.