2006 Expedition: Stutters at 40-45MPH and then again at 62-65 MPH - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 06-01-10, 11:31 AM Thread Starter
Registered User
 
Join Date: Jun 2010
Posts: 4
2006 Expedition: Stutters at 40-45MPH and then again at 62-65 MPH

Well things started out real light. I noticed a slight stutter at 45MPH and at 62-65MPH. Nobody that drove with me noticed anything. Then this past weekend things got worse where the whole SUV seems like its going to shake apart, hear the clunk clunk sound. If I ease off then all is well as soon as I hit that 45 MPH it shuttered slightly, if I give it gas then many times it can bypass that stutter effect and all is well.
The last 48 hours I now find it idles bad to the point it stalls out when I put it in reverse. The engine light came on and I was able to get a guy to read the code but they were not clear what the code ment.
It was Memorial weekend and they could not take me for a couple days now.
Anyone else run into this?

I have dug around and didnt see anything like this , some close but not the same.

I am not in a position to spend thousands of dollars to get my baby back on the road and running right.

The vehicle is a 2006 Expedition with 80,000 miles on it. Never had a problem with it until now.

help

CraigAL32 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-01-10, 11:52 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,311
Re: 2006 Expedition: Stutters at 40-45MPH and then again at 62-65 MPH

AutoZone will check the codes for free. Get them and post back.

Bert
Bert is offline  
post #3 of 7 (permalink) Old 06-01-10, 11:55 AM Thread Starter
Registered User
 
Join Date: Jun 2010
Posts: 4
Re: 2006 Expedition: Stutters at 40-45MPH and then again at 62-65 MPH

Will do thanks, yea dealership took the codes but did not give me results.
CraigAL32 is offline  
post #4 of 7 (permalink) Old 06-01-10, 04:41 PM Thread Starter
Registered User
 
Join Date: Jun 2010
Posts: 4
Re: 2006 Expedition: Stutters at 40-45MPH and then again at 62-65 MPH

P0022 Intake Cam Position timing over bank 2.
CraigAL32 is offline  
post #5 of 7 (permalink) Old 06-01-10, 04:51 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,311
Re: 2006 Expedition: Stutters at 40-45MPH and then again at 62-65 MPH

It's something you'll have to have done at a shop. Here's some info. Code P0022 "A" Camshaft Position - Timing Over-Retarded (Bank 2)

Bert
Bert is offline  
post #6 of 7 (permalink) Old 06-02-10, 08:05 AM Thread Starter
Registered User
 
Join Date: Jun 2010
Posts: 4
Re: 2006 Expedition: Stutters at 40-45MPH and then again at 62-65 MPH

Update

Lastnight I was looking around in engine to see if there was any clear things wrong like leaks etc.

I then noticed a wire touching an aluminum tubing assembly near where you would add oil to the engine. Closer inpection I could see a clear burn mark like an arc from electric charge.
I seperated the wire from the tubing, cleaned up the wire and tubing, then blam it started like a champ.

I ran it around for 30-40 minutes and no banging , no bad idle, no stuttering.

Drove it to work today and no issues as well, actually hit 70mph without any problem.

Odd
CraigAL32 is offline  
post #7 of 7 (permalink) Old 06-02-10, 09:42 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,311
Re: 2006 Expedition: Stutters at 40-45MPH and then again at 62-65 MPH

Glad to hear that it's fixed. Thanks for the update. It's great that you were able to find that. Good obsevation work.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome