2008 Expedition Acceleration Noise - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-01-2008, 17:10   #1 (permalink)
tvl
Registered User
 
Join Date: Sep 2006
Posts: 26
2008 Expedition Acceleration Noise

Hoping there is a Ford Technician out there with a answer to my concern. Since this is a warranty item, the dealership will certainly be working on the auto at some point, but until then, here is a description of the problem:

New 2008 Ford Expedition 5.4 liter engine - Purchased Thursday, 8/28/2008 Problem: After the auto has set for a somewhat short period of time and/or overnight, I will hear a noise which sounds similar to a vacuum door slamming shut when accelerating somewhat aggressively (like a mild jack rabbit start from a traffic light). This sound will not be heard again, no matter how aggressive the acceleration, until the auto has set idle once again for a short period of time and/or overnight. If the auto is driven cautiously (using the "light foot" method), NEVER is an unusual sound encountered. The sound I am experiencing sounds as if it is coming from either just behind the driver's instrument cluster down near the floorboard OR just underneath and/or in front of the driver's feet on the outside of the car (possibly near the catalytic converter or brake booster pump reservoir). What can this be ............. the dealership doesn't seem to have a clue at this point in time.
tvl is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-07-2008, 10:51   #2 (permalink)
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,475
Re: 2008 Expedition Acceleration Noise

If the vehicle isn't showing any codes it'll be hard to diagnose of course. Still, I'd get them to check out the driveline (axles, transfer case if 4x4). Could be a slipping U joint that you're hearing. With it being a new vehicle it's unlikely. If you have more than 30K it's advisable to do a transmission fluid and filter change as well. I'm sure the dealer may drop the pan anyway to see if the vacuum sound you hear is related to the valve body. I'm not a tech by any means, just a gear-head giving my two cents.

Oh I nearly forgot: If the dealer has a similarly equipped Expedition on the lot, ask them to take it for a test drive to see if you can duplicate the problem you have with your vehicle. If so, then I'd contact Ford directly about the problem as the dealer may be useless in helping you out. They'll just tell you it's "normal" and send you on your way. Fight it til the end.
__________________
'00 Durango R/T 360ci 290hp (modded); 138,500m
'06 Pontiac G6 GT 3.5L 220hp; 44,000m
'12 Chrysler 200 Limited 3.6L 283hp; 13,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline   Reply With Quote
Old 09-08-2008, 22:22   #3 (permalink)
Registered User
 
Join Date: Sep 2008
Posts: 7
Re: 2008 Expedition Acceleration Noise

TVL - Please let me know what you find out. I just purchased a 2008 Expedition Eddie Bauer and I have something similar. If I let the truck sit and I accelerate I hear a vacuum like push from under the dash. If I rest my foot on the brake pedal while driving I can feel a thump. It only happens once each time not in a rapid manner like yours.

I too have taken it to the dealer and they do not have a clue.
titan2539 is offline   Reply With Quote
Old 09-10-2008, 13:08   #4 (permalink)
Registered User
 
Join Date: Sep 2008
Posts: 7
Re: 2008 Expedition Acceleration Noise

I just took my SUV to the dealer and the heard the noise and felt it on the pedal. They are calling Ford to understand what is going on. They gave me a new Expedition as a loaner and it is doing it as well.
titan2539 is offline   Reply With Quote
Old 09-10-2008, 14:34   #5 (permalink)
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,475
Re: 2008 Expedition Acceleration Noise

Quote:
Originally Posted by titan2539 View Post
I just took my SUV to the dealer and the heard the noise and felt it on the pedal. They are calling Ford to understand what is going on. They gave me a new Expedition as a loaner and it is doing it as well.
At least the dealer is taking care of you! Expressway Ford in New Hamburg, Ontario, is good for this also. Every time I had a problem they'd give me a loaner until the problem was corrected.

With any luck you won't have to wait too long. I know I can't speak for others, but as much as I don't mind driving an off the lot vehicle for a while, it's just not my own. After a couple days I can't wait to get MY vehicle back.
__________________
'00 Durango R/T 360ci 290hp (modded); 138,500m
'06 Pontiac G6 GT 3.5L 220hp; 44,000m
'12 Chrysler 200 Limited 3.6L 283hp; 13,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline   Reply With Quote
Old 09-13-2008, 21:53   #6 (permalink)
Registered User
 
Join Date: Sep 2008
Posts: 7
Re: 2008 Expedition Acceleration Noise

The dealer called Ford Engineering and they said to replace the Brake Booster. I will update you as soon as it is fixed.
titan2539 is offline   Reply With Quote
Old 09-15-2008, 16:04   #7 (permalink)
tvl
Registered User
 
Join Date: Sep 2006
Posts: 26
Re: 2008 Expedition Acceleration Noise

Quote:
Originally Posted by titan2539 View Post
The dealer called Ford Engineering and they said to replace the Brake Booster. I will update you as soon as it is fixed.
Thanks titan2539 for the follow-up!

Pleaaaaasssee let me know what you find out! As info, I posted the following at another site on 9/7/2008:

I think I might have determined the cause of the problem ......... I feel the the sound is coming from the power brake booster.

I have been purposely letting my foot rest ever so slightly on the brake pedal when I first take off in the morning. Every time I hear the unusual sound, the brake pedal seems to "pulsate" slightly at the exact same moment. Since the brake booster contains a rubber diaphragm inside, I am thinking this is probably the culprit.

Anyone else ever have this type problem in the past?

Is a power brake booster easily changed?


I took the auto back to the dealer once I came up with my new theory, but he wasn't so sure I was correct in my assumption and immediately contacted the Ford hotline. They stated this was the FIRST time they had heard of this complaint! So, I will anxiuosly await the results of your replacement.

Side note: If the loaner made this noise also ................ maybe this is normal with this particular model???????? I really hope not!
tvl is offline   Reply With Quote
Old 09-16-2008, 07:19   #8 (permalink)
tvl
Registered User
 
Join Date: Sep 2006
Posts: 26
Re: 2008 Expedition Acceleration Noise

Hello again Titan2539!

I have one other queation for you: How long have you had your Expedition and how many miles are currently on the truck?

My reason for asking: The dealership stated this may be a normal anomaly during the first 500 miles of breakin and that I should wait and see if it resolves itself. I am not a believer of things "fixing themselves", but I will wait .......... our truck doesn't yet have 500 miles. The noise certainly doesn't seem to be affecting anything at all, but then, I really do not like it.

Thanks for your assistance to this and my previous concerns!

TVL
tvl is offline   Reply With Quote
Old 09-18-2008, 06:12   #9 (permalink)
Registered User
 
Join Date: Sep 2008
Posts: 7
Re: 2008 Expedition Acceleration Noise

The dealer replaced the brake booster and it is still doing the problem. I bought the vehicle with 5 miles on it the first week in August and now I have 3,300 miles on it.

I will keep you posted on what happens next.
titan2539 is offline   Reply With Quote
Old 09-18-2008, 06:41   #10 (permalink)
tvl
Registered User
 
Join Date: Sep 2006
Posts: 26
Re: 2008 Expedition Acceleration Noise

Thanks for the follow-up Titan2539! I have been watching this thread closely.

That's a shame the brake booster wasn't the culprit ........... I was betting that would take care of the problem. Shucks!

Questions/Concerns:

1- Based on your description, I am fairly confident we are experiencing the same noise. Once my 2008 Expedition makes the sound upon acceleration, you can't make it do it again no matter how much or hard you accelerate. From my experience, the truck must sit for a short while (maybe 30 minutes or longer??) before the noise will show itself again .......... and then only once until it sits again. Is this basically what you have experienced? As info and for what it is worth: Our Expedition came off the assembly line in June of this year.

2- Since my truck makes the noise, yours makes the noise and the loaner had also made the noise, could this be a normal anomally? I can't say that I like the idea of an unexplainable noise, but it doesn't seem to be affecting anything and everything else is running exceptionally well. I am not too keen on letting my dealership just start changing parts as I do NOT have a lot of confidence in their skills.

It would be nice if other individuals driving late model 2008 Expeditions would let us know if they have encountered the same thing. And, if so, what have they done ............... ignored the noise OR had it corrected!
tvl is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:13.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.