4x4 won't engage - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-22-06, 03:40 PM Thread Starter
Registered User
 
Join Date: Feb 2006
Posts: 1
4x4 won't engage

Anybody have some ideas why my 4wheel won't engage?

Harschutz is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-02-06, 06:10 PM
Registered User
 
Join Date: Jan 2006
Location: Tioga, LA, USA
Posts: 148
Lightbulb Re: 4x4 won't engage

What do you drive? Is it electronic or manual? Have you made any modifications to the suspension/tires, etc.?

Sometimes the electrics won't go into or out of 4wd when there is a bind on the drivetrain. If this is the case, get off of the concrete and drive with the wheel fully turned to one direction or the other (driving in a circle). After a couple revolutions, try to engage the 4wd. If this doesn't work, go the other way and try again. Also try reverse if needed. If this doesn't work, bind is robably not the problem...start looking at the electrical parts(switches, relays, etc.). Oh yeah, first make sure that the fuse is not blown.

If it's manual, are the hubs locking? Is the linkage broken, etc...

Write back if this doesn't answer your question.
redneckf150 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome