98 Expedition 5.4 Random Misfire - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-28-2012, 18:26   #1 (permalink)
Registered User
 
Join Date: Nov 2012
Location: North Olmsted, OH
Posts: 3
98 Expedition 5.4 Random Misfire

I have a 1998 Ford Expedition Eddie Bauer 5.4L 2V with 137K on it. After I returned from Thanksgiving break my truck starting to randomly misfire on the freeway at 70 MPH and at 2K RPM. It only happens on the freeway and under acceleration. The CEL flashes but does not stay on, I scanned it and got no codes at all for it. I'm wondering if it is a coil, but I have no way of pinpointing which one it is, and at $60 a piece I really don't want to replace all 8. Does anyone have any suggestions?
AndyG414 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-28-2012, 18:32   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,891
Re: 98 Expedition 5.4 Random Misfire

Usually you'll get a P0300 for random mistire. If the light came on, there should be a code stored. Has the fuel filter been changed recently? Read this, OBD-II Trouble Code: P0300 Random/Multiple Cylinder Misfire Detected
__________________
Bert
Bert is offline   Reply With Quote
Old 11-28-2012, 18:59   #3 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 4,038
Re: 98 Expedition 5.4 Random Misfire

If you're misfiring, pull the plugs, the gummy one will be the culprit... or victim of the misfire.
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Old 11-29-2012, 11:57   #4 (permalink)
Registered User
 
Join Date: Nov 2012
Location: North Pole, Alaska
Posts: 7
Re: 98 Expedition 5.4 Random Misfire

Just to let you know it requires a spcial socket to install the plugs. It cost me $600.00 to find that out. Also this might be the time to take it to the dealer they have the equipment to test the coils. I had a bad coil and cracked two plugs when I tried to change the plugs. The shop I used didn't have a tester for the coil. An expensive lesson learned. Good luck
paul1234 is offline   Reply With Quote
Old 11-29-2012, 14:51   #5 (permalink)
Registered User
 
bucherba's Avatar
 
Join Date: Nov 2012
Posts: 6
Re: 98 Expedition 5.4 Random Misfire

I also had a 98 Expedition, and when I'd encounter the misfire the CEL wouldn't light at first until the miss was bad enough. I found it strange that the misfire codes ARE NOT STORED. You have to have them read while the CEL is lit, but it will tell you exactly which cylinder is mis-firing.....no guess work. It's just a pain to try and get it read while lit, but if it's on, don't turn off the engine, and get to AutoZone...ect and have it read. Once again, the misfire codes on the 98 Expy don't store!!
bucherba is offline   Reply With Quote
Old 11-29-2012, 18:28   #6 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,891
Re: 98 Expedition 5.4 Random Misfire

They store but you need a scanner that will check for pending codes and they cost more than a regular scanner.
__________________
Bert
Bert is offline   Reply With Quote
Old 11-29-2012, 18:54   #7 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 4,038
Re: 98 Expedition 5.4 Random Misfire

My scanner will do it and it onlty runs about 140 bucks at Advanced. It's an Actron.
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Old 11-29-2012, 19:37   #8 (permalink)
Registered User
 
Join Date: Nov 2012
Location: North Olmsted, OH
Posts: 3
Re: 98 Expedition 5.4 Random Misfire

I used a Matco Determinator scan tool while I was driving down the free way, my friend was in data stream and nothing came up. I have not changed the fuel filter recently. Also I think you are right and I should inspect the coils and plugs for damage and wear.
AndyG414 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:15.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.