98 Expo 4.6L 4x4 wont engage - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-19-2009, 18:09   #1 (permalink)
Registered User
 
Join Date: Oct 2009
Posts: 3
98 Expo 4.6L 4x4 wont engage

Hey guys I need some help. I have a 98 Expedition thats a great truck, except the 4x4 wont engage. Maybe some pointers here. This is what it does:

I turn the switch to the A4WD and the light on the dash comes on to let me know that it is in A4WD, then I turn the switch over to the 4HI and I hear a clicking sound come from under the dash, then the light just stays on the A4WD part. I have checked all the fuses / vacuum lines that I have been told to check. I cannot hear any sound come from the Actuator motor on the transfer case. I am about to move from Florida to Buffalo, NY this weekend and really need to figure this out. (would rather work on it in a lil heat rather that snow) PLEASE HELP
dutch's98expo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:26.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.