98 expy wont go into park. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-02-2011, 07:26   #1 (permalink)
Registered User
 
Join Date: Dec 2010
Posts: 16
98 expy wont go into park.

My 98 expedition will not go into park but shifter is in park and truck
goes in reverse. Thanks for any help.
__________________
1998 Expedition
1998 Mustang
1998 F150
swapped98 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-02-2011, 08:46   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,809
Re: 98 expy wont go into park.

Sometimes the screws that hold the lever to the bottom of the steering column get loose and cause that. The other gears are a little off too when it happens.
__________________
Bert
Bert is offline   Reply With Quote
Old 05-02-2011, 10:06   #3 (permalink)
Registered User
 
Join Date: Dec 2010
Posts: 16
Re: 98 expy wont go into park.

Thanks, it was the bracket that hold cable under truck was missing a bolt. thanks again
__________________
1998 Expedition
1998 Mustang
1998 F150
swapped98 is offline   Reply With Quote
Old 05-02-2011, 12:36   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,809
Re: 98 expy wont go into park.

Glad you got it fixed. Thanks for the update.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 10:08.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.