98 Navigator 4x4 problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-08-2009, 20:14   #1 (permalink)
Registered User
 
Join Date: Dec 2009
Posts: 1
98 Navigator 4x4 problem

I have a 98 Navigator- when switching from 2wh to 4awd or to 4x4h it switches fine and works. When I turn the switch back to 2wh the light goes out but remains in 4x4h until i make a sharp turn. Any suggestions as to where to start looking for a problem?
bigmlk is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-11-2009, 19:00   #2 (permalink)
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,475
Re: 98 Navigator 4x4 problem

I hate to say it, but it sound like age. Older 4x4 vehicles, with a manual, or electronic 4wd selector generally get to the point where you have to drive in reverse to change it from 4HI to 2HI.

Otherwise, you'll have two things to consider. One, if you have the knob (electronically controlled transfer case), the TCCM (transfer case control module) could be starting to fail. It won't always throw an engine code when it fails, it'll just be a PITA for you when you want to use 4wd.

Second, the forks in the transfer case that move the gear from 4HI to 2HI are damaged, or worn. If you're lucky, replacing the transfer case fluid (every 30-40K and I recommend synthetic) may help with the shifting some, but it won't cure whatever the problem is.
__________________
'00 Durango R/T 360ci 290hp (modded); 138,500m
'06 Pontiac G6 GT 3.5L 220hp; 44,000m
'12 Chrysler 200 Limited 3.6L 283hp; 13,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:02.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.