99 Expedition compass is incorrect - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-15-07, 09:28 PM Thread Starter
Registered User
 
Join Date: Mar 2007
Posts: 3
mad 99 Expedition compass is incorrect

The compass in my recently purchased 99 Expedition is wrong. I think it is off my about 90 degrees. I've tried following the owners manual to reset the compass, but it is still off, but maybe I did something wrong?

Has anybody heard of this and know what it takes to fix it? I found 2 Techical Service Bulletins involving the compass, but the site I found them on did not give the details of the TSB. I also thought I would buy a new sensor, but I can not find one online.

jdinkel is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome