99 Navi alarm/chime goes off for no reason - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-12-09, 04:05 PM Thread Starter
Registered User
 
Join Date: Feb 2009
Posts: 1
confused 99 Navi alarm/chime goes off for no reason

Hey I have a 99 Navigator there is a chime going off that sounds just like the door ajar chime but the door ajar light is not on. It beeps like 7 times and goes off then beeps again goes off then does not go off again unless i hit a bump. what is is can't find anything in the owner's manual but seatbelt and door chimes and all the doors are shut and it goes off wether you have the seatbelt on or not.

Please help the dealer wants a $100 bucks just to look at it and i don't have that type of mula right now.

Thanks,
Possessed navi in memphis

jaysmith200201 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-14-10, 12:18 PM
Registered User
 
Join Date: Jun 2010
Posts: 2
Re: 99 Navi alarm/chime goes off for no reason

I have the exact same issue and I can't seem to isolate the cause..

bmorgan0606
bmorgan0606 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome