codes po171 and po174 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-05-06, 07:33 PM Thread Starter
Registered User
 
Join Date: Oct 2006
Posts: 2
codes po171 and po174

Have a 1999 expedition with check engine light on. Codes are PO171 system too lean bank one, also getting code PO174 system too lean bank two. I have replaced all 4 O2 sensors, fuel filter, plugs, wires, air filter. HEEELPPPP

mikedannielle is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-06-06, 11:08 AM
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 45
Posts: 1,486
Re: codes po171 and po174

You need to check the PCV system and all vacuum hoses for leaks. If none are found, it may be an intake gasket leaking.
Johnny Mullet is offline  
post #3 of 3 (permalink) Old 10-07-06, 08:05 PM Thread Starter
Registered User
 
Join Date: Oct 2006
Posts: 2
Re: codes po171 and po174

Thanks i will check
mikedannielle is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome