Column Gear Shift Not Alligned With Gear/Park Indicator - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-18-11, 10:40 AM Thread Starter
Registered User
 
Join Date: Jun 2008
Location: Perth Australia
Posts: 37
Column Gear Shift Not Alligned With Gear/Park Indicator

1999 Lincoln Navigator.
When I place shift lever in park or drive or any gear it stopped being properly alligned with the appropriate Letter on the Dash above steering column. For instance, I plave lever in park, it goes in park, but indicator shows it as being in between park an reverse, it just started doing this. Can anyone help this disabled Veteran please?

AussieSean is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome