engine stalls in gear when cold - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-24-14, 06:23 PM Thread Starter
Registered User
 
Join Date: Feb 2014
Location: Ohio
Posts: 2
confused engine stalls in gear when cold

I've changed transmission oil & filter , tcc solenoid , mass air flow sensor , throttle position switch , air filter . I've cleaned butterfly value on throttle body . I've taken vacuum off egr value waited till engine cold , started engine put in gear still lobes wanting to stall. Thinking torque converter bad now. Runs fine after 15-20 min of driving .. PLEASE HELP , Money getting tight !

Dan6865 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-24-14, 08:28 PM
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,960
Re: engine stalls in gear when cold

What Trans? Is the fluid full?


Sent from AutoGuide.com App
r-clar is offline  
post #3 of 5 (permalink) Old 02-24-14, 11:59 PM Thread Starter
Registered User
 
Join Date: Feb 2014
Location: Ohio
Posts: 2
Re: engine stalls in gear when cold

Transmission is the one with the dip stick that's all I know and yes as stated above fluid & Filter change it's full
Dan6865 is offline  
post #4 of 5 (permalink) Old 02-25-14, 04:54 AM
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,960
Re: engine stalls in gear when cold

Can you post a picture of the pan or the vin number? What Trans it has make a difference. You said I had the tcc solenoid changed. Was it just one small solenoid or a solenoid pack? That's another way to tell.


Sent from AutoGuide.com App
r-clar is offline  
post #5 of 5 (permalink) Old 02-25-14, 04:56 AM
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,960
Re: engine stalls in gear when cold

The more I think about this the more questions I'm going to have. Are you sure it's a Trans problem? How many miles? What engine? Check engine light?


Sent from AutoGuide.com App
r-clar is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome