Error Code P1406 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-17-2007, 17:09   #1 (permalink)
Registered User
 
Join Date: Jul 2004
Posts: 6
confused Error Code P1406

Service Engine light came on, checked the codes and 1 code came up: P1406. I think that it may be related to the EGR system. Does anyone know what this code means exactly and how can I fix it?

Thanks in advance for your help!
jemarin is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-25-2007, 18:27   #2 (permalink)
Registered User
 
Join Date: Jul 2007
Posts: 3
Re: Error Code P1406

I had this same issue and was told to change the mass air flow sensor by the auto parts store. This was WRONG. A dealer friend told me that is was the sensor to the EGR valve. Not the EGR valve itself. I think it was the SPDF sensor. Very easy and quick change. 3min. tops. $60 part at Advance Auto. Mine has run perfect since. If I could only now figure out why it won't get out of park.
Good luck
jcrites is offline   Reply With Quote
Old 08-26-2007, 12:41   #3 (permalink)
Registered User
 
RickMN's Avatar
 
Join Date: Jul 2007
Posts: 231
Re: Error Code P1406

It's called a DPFE ==Delta Pressure Feedback. Very common problem with Fords.
__________________
I'm a retired ASE Master/L-1 Technician. I still keep current with the latest automotive technology. Visit my blog for cool articles and TSB's: http://www.ricksfreeautorepairadvice.com/
RickMN is offline   Reply With Quote
Old 08-30-2007, 19:04   #4 (permalink)
Registered User
 
Join Date: Jul 2007
Posts: 3
Re: Error Code P1406

Thanks Rick for the DPFE. Had 3 out of 4. I had a question for you if you don't mind. I have a 99 expedition and I can not get it out of park. I have been told to check the brake switch and pushed on the brake and did not hear the switch. Next thing to do is check for power to the switch I think. My friend told me that I may need to replace my body control module because my 4x4 light and windshield wiper light come on simultaneously and the stereo will go out. When I was able to put it back in gear the radio would come back on. I thought it was just the ignition switch, but maybe too many things going wrong for that. Just thought I'd get your thoughts.
Thanks in advance.
JOHN
jcrites is offline   Reply With Quote
Old 08-30-2007, 19:40   #5 (permalink)
Registered User
 
RickMN's Avatar
 
Join Date: Jul 2007
Posts: 231
Re: Error Code P1406

There are about 15 items on the troubleshooting list for the shift interlock system—too many to list here. You might have to pony up for a mitchell-on-demand/alldata subscription. On the other electrical problem, I wouldn't be so quick to condemn the body control module. First check out the transmission range selector TRS. These are a known problem with Fords and can cause all kinds of strange electrical behaviors. Remove the connector and check for corrosion. If you find it, I'll bet your problems start there. If not, I'd start checking for poor grounds.
__________________
I'm a retired ASE Master/L-1 Technician. I still keep current with the latest automotive technology. Visit my blog for cool articles and TSB's: http://www.ricksfreeautorepairadvice.com/
RickMN is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:25.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.