Expedition 4x4 Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-07-09, 08:19 AM Thread Starter
Registered User
 
Join Date: Dec 2009
Posts: 1
Expedition 4x4 Problem

I have a 98 Expedition EB 5.4L 4x4 Expedition that is having problems shifting into 4 wheel drive. When I move the 4x4 selection knob, the various 4 wheel drive lights don't come on in the dash. I know the lights work, because they light up when I first start the engine. Also, I don't hear or feel anything happening underneath by the transfer case.

A few months ago, I was able to shift into A4WD, but not 4H or 4L. Now, I can't shift into any of them.

I had this problem about 18 months ago right after the transfer case was rebuilt. Since it had just been in to the mechanic I took it back under warranty. The mechanic told me that all it needed was to be "reprogrammed," and they had it working in short order.

Is there any truth to having to "program" the 4 wheel drive? If so, how do I do this? Any other thoughts on what the problem might be and how I can diagnose/fix it?

Thanks in advance. I sure would like to have my 4 wheel drive back before the snow gets much deeper. :)



brupp is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-09-09, 07:55 PM
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,481
Re: Expedition 4x4 Problem

electronic 4wd systems have what's known as the TCCM, or transfer case control module. It's the piece that controls the transfer case and tells it to switch modes. I'd get a proper diagnosis done, although I believe this is your problem, and get it replaced. You should be able to do it yourself with a good repair book (Haynes for instance). I'd also get the TCCM from a salvage yard, as it'll only be a fraction of what the dealer will charge you, and chances are you'll find a lower mileage doner vehicle!

'11 Ram Quad Cab 4x4 SXT 5.7L HEMI (stock); 48,500m
'06 Pontiac G6 GT 3.5L 220hp; 64,000m
'12 Chrysler 200 Limited 3.6L 283hp; 28,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome