help with codes 1998 EB Expedition - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-05-13, 11:45 AM Thread Starter
jts
Registered User
 
Join Date: Sep 2013
Posts: 2
help with codes 1998 EB Expedition

I REPLACED THE 1998 5.4L (bad valve smacked head & piston) WITH A 2000 5.4L EXPEDITION ENGINE. I USED THE HARNESS THAT CAME THE 2000 ENGINE. IT STARTS N RUNS GOOD. BUT CEL IS ON. I RAN A SCANNER ON IT, CODES P0155- P0135- P1113-N A COUPLE OTHERS ON IT. I DID THE LIVE DATA SCAN.
I REPLACED THE 02 SENSOR ON THE DRIVE SIDE & WAS GOING TO REPLACED THE PASS SIDE AS WELL.. I ALSO REPLACED THE IAT SENSOR AS WELL. WHAT DO YOU THINK
jts is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-05-13, 08:14 PM
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 5,455
Re: help with codes 1998 EB Expedition

Odd that both sides went down, are you sure you've got a solid electrical connection?

Chewing on asphalt and drinking dinosaur wine
CatSkinner is offline  
post #3 of 3 (permalink) Old 09-06-13, 05:40 AM
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,891
Re: help with codes 1998 EB Expedition

Are you sure you didn't plug the O2s in on the wrong side? Plugged the right into left and vise versa?


Sent from AutoGuide.com App
r-clar is online now  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome