HELP PLEASE!!! 2000 Expedition Eddie Bauer - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-21-2008, 19:53   #1 (permalink)
Registered User
 
combat_vetx2's Avatar
 
Join Date: May 2008
Location: Yakima
Posts: 1
confused HELP PLEASE!!! 2000 Expedition Eddie Bauer

Hello, Please help me with a few issues. I am hearing a knocking sound coming from (when sitting inside) its only sometimes like a fan kicking on or something. Its kinda loud but its quiet from the outside. Anyone familiar with that? Sounds like the air suspension pump but not sure


Second issue is the keyless entry pad....i found the code under the dash and tried it and it does not work....any suggestions where else it may be or how to fix it? I appreciate any and all suggestions !!!!! Thanks a ton
combat_vetx2 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-30-2008, 13:34   #2 (permalink)
Registered User
 
Join Date: May 2008
Location: SEattle
Posts: 1
Re: HELP PLEASE!!! 2000 Expedition Eddie Bauer

Quote:
Originally Posted by combat_vetx2 View Post

Second issue is the keyless entry pad....i found the code under the dash and tried it and it does not work....any suggestions where else it may be or how to fix it? I appreciate any and all suggestions !!!!! Thanks a ton
It could be the keypad. My 2000 Nav has been replaced once, and last week I changed my wife's 2000 Grand Marquis for the second time.
About 115 with tax, grrrrrrrrrrrrr

Both times for the wife's it was completely dead, while my Nav had one bad key.
terryb99 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:05.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.