Help! Won't start. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-13-2009, 16:48   #1 (permalink)
Registered User
 
Join Date: Jul 2008
Posts: 13
Help! Won't start.

My 2003 Expedition was running just fine. My son turned it off and then it wouldn't start up again. I don't hear the fuel pump running with the key in the on position. Checked fuse 5 and fuse 34 and replaced both. Anyone have any ideas on what else to check? Pushed the fuel pump reset button as well. Lucky this is our 4th car in a family of 3 drivers and that I am off today and tomorrow. Thanks in advance.
MM1jeeper is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-13-2009, 16:59   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,771
Re: Help! Won't start.

The fuel pump only runs for a few seconds when the key is turned on. It doesn't run again until the engine is turning over. Listen when you first turn the key on.
Bert is offline   Reply With Quote
Old 09-13-2009, 17:26   #3 (permalink)
Registered User
 
Join Date: Jul 2008
Posts: 13
Re: Help! Won't start.

I was listening when I hit the remote start. Doing just like my haynes said to. Take off the fuel cap and listen. No noise whatsoever.
MM1jeeper is offline   Reply With Quote
Old 09-13-2009, 18:30   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,771
Re: Help! Won't start.

You can hear it from inside if you listen closely. Turn the key on and off a few timws to be sure. Every time you turn it on it will run a few seconds. If no noise and you have a lot of miles, have someone crank it while you tap the gas tank undreneath with a rubber mallot or even a 2x4. That sometimes will jar the pump to run. If that does it, you'll need to get the pump replaced. If not, you'll need to check further.
Bert is offline   Reply With Quote
Old 09-13-2009, 18:37   #5 (permalink)
Registered User
 
Join Date: Jul 2008
Posts: 13
Re: Help! Won't start.

Its only got 56000 miles on it. No noise at all. I guess I'll just keep checking stuff. Wish I could check the relay for the fuel pump, but from what I read online... its not serviceable.
MM1jeeper is offline   Reply With Quote
Old 09-14-2009, 04:00   #6 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,707
Re: Help! Won't start.

Not serviceable but it is replaceable.
thefonz is offline   Reply With Quote
Old 09-14-2009, 07:28   #7 (permalink)
Registered User
 
Join Date: Jul 2008
Posts: 13
Re: Help! Won't start.

Where is this relay?? Its not in the fuse panel at the passengers feet fuse box and I can't find a "power distribution panel" under the hood.
MM1jeeper is offline   Reply With Quote
Old 09-14-2009, 15:12   #8 (permalink)
Registered User
 
Join Date: Jul 2008
Posts: 13
Re: Help! Won't start.

On a side note, does anyone know if there is an anti-siphoning device on my gas tank? Can't get a siphon tube into the tank and need to know if I gotta drop the tank 1/2 full or if I'm just a noob.
MM1jeeper is offline   Reply With Quote
Old 09-14-2009, 16:58   #9 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,771
Re: Help! Won't start.

They have something in the way. I fyou use a very small hose, it will work but it's slow coming out.
Bert is offline   Reply With Quote
Old 10-10-2009, 08:06   #10 (permalink)
Registered User
 
Join Date: Jul 2008
Posts: 13
Re: Help! Won't start.

Update.

Still doesn't run. Replaced the fuel pump. It turns on when I turn the key. The truck turns over, but won't start. I'm not getting any fuel out of the fuel rail. Tracing the fuel line it goes into something that's on the back wall of the engine compartment called a fuel pressure regulator. The hose coming in is hard as a rock but the hose leaving it is dry and not pressurized at all. I'm not sure how this regulator works. While starting the truck, i pushed on the schrader valve attacked to it and got nothing out. Once again, i'm not sure how this regulator works. Can someone, anyone give me an idea of where to go from now? So far I've replaced the fuel pump and the pressure regulator. Help me please. TIA

Jay
MM1jeeper is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:25.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.