loud noise in front - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-25-06, 11:40 PM Thread Starter
Registered User
 
Join Date: May 2006
Posts: 1
loud noise in front

I bought an 06 expy about 8 months ago. currentley i have 8000 miles on it. me and my family have been noticing that when the i first start to accelerate there is a loud grinding niose in the front right side of the car. it almost sounds like a old diesel engine. after im at cruising speed it goes away. i've never experienced this before and im very suprised also because my older expy was perfect. any help??
alexexpy is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-19-06, 07:58 PM
Registered User
 
Join Date: Jul 2005
Posts: 3
Re: loud noise in front

This could actually be your rear differential. I know it sounds funny but I just had the rear clutch pack in my 03 replaced and it cured a similar sounding problem. Another possibility is that you have a wheel bearing going bad, take it in to the dealer as it should be under warrenty and they should take care of it for you.
GRB1 is offline  
post #3 of 3 (permalink) Old 06-20-06, 09:12 AM
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 45
Posts: 1,486
Re: loud noise in front

Could be a wheel bearing. Have the Dealer check it out for you as GRB1 stated.
Johnny Mullet is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome