Newby Here.... Need Help w/ Anti Theft Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-03-09, 06:23 PM Thread Starter
Registered User
 
Join Date: Jun 2009
Posts: 1
Newby Here.... Need Help w/ Anti Theft Problem

What's up fellas....

I have a 97 Ford Expedition, and today it had a starting problem. Stopped earlier today so the wife and I could go in the store, came out and tried to start " Ol Dependable" , and it would not start. I flipped the ignition over several times, and nothing! Every third turn, the door locks would go up and down and a beep would sound. I did this several times and gave up. Tried a different key, and it started. Later in the day, it did it again. THis time with the other key I had switched to. I did the same process....over and over and it finally started. THe battery is new, and when I turn it over it is silent...no clicking, just silent. Help! Is it my anti theft...can I reset it?

JOhn
fordexpedition is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-04-09, 12:00 AM
Registered User
 
Join Date: Mar 2009
Posts: 36
Re: Newby Here.... Need Help w/ Anti Theft Problem

I had a 99 F150 that needed a battery in the key fob so that it can link with the ignition. If you look on the butt side/ring loop you will see a small rectangle indentation, that's where you will need to pull out and replace the battery.
Chances are that 97 and 99 would likely use the same ignition system.
dtd07 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome