No start Navigator - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-19-12, 09:34 PM Thread Starter
Registered User
 
Join Date: Dec 2012
Posts: 3
confused No start Navigator

Searching for help.
Have 1 owner 1999 Navi. 5.4 32 valve.
Won't start no codes? Cranks and try's but won't light.
Fuel flow and pressure OK.
Bought an older Snap On scanner and get p0116 = ect out of range.
Ok I can buy the ECT but my dealer can't tell me where it goes?
Parts house using Mitchell on line can't find a location.
Ford service says bring it in "we'll find it" at $100.00 per hr.
Anyone out there know where it is located and how to change it?

Thanks in advance.
powermax is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-20-12, 09:22 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,283
Re: No start Navigator

Can you hear the fuel pump run for a few seconds every time you turn the key to run?
http://ww2.justanswer.com/uploads/s4...7_E250_CHT.jpg

Bert
Bert is offline  
post #3 of 5 (permalink) Old 12-20-12, 10:45 AM
Moderator
 
Join Date: Nov 2008
Posts: 1,136
Re: No start Navigator

Your barking up the wrong tree. You will always get that code on a cold engine. The engine has to be at the proper running temp. for a proper code reading. Ignore it. You might want to fine a differant dealer. An E.C.T. goes in the water circuit of the engine. Manifold, Stat. housing, Hose ?
chipset is online now  
post #4 of 5 (permalink) Old 12-20-12, 11:22 AM Thread Starter
Registered User
 
Join Date: Dec 2012
Posts: 3
Re: No start Navigator

Thanks guys.
Bert. the engine in the 4x4 navigator looks different than your picture.

Chipset. Fuel pressure at injector rail 55 lbs, lots of volume and holds pressure when key turned off.
powermax is offline  
post #5 of 5 (permalink) Old 12-22-12, 11:18 AM
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 5,455
Re: No start Navigator

The ECT sensor shouldn't keep you from starting and the code shouldn't be thrown immediately (the logic should ignore it for a certain amount of time), but here's how to deal with the sensor:

| Repair Guides | Electronic Engine Controls | Engine Coolant Temperature Sensor | AutoZone.com

Chewing on asphalt and drinking dinosaur wine
CatSkinner is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome