P301 Cylinder 1 misfire question 2003 5.4 Expedition - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-13-2010, 02:56   #1 (permalink)
Registered User
 
Join Date: Nov 2008
Posts: 1
P301 Cylinder 1 misfire question 2003 5.4 Expedition

2003 expedition with the 5.4 115k miles on her. Always ran perfect. Just developed a cyl 1 misfire. This is the front cylinder on the passenger side - right?

I changed the coil pack - seemed to fix it but after the car cooled off a bit same misfire on cyl 1. Car warms up a little and it smooths right out. Cleared code and later that night after cooling off a bit the roughness came back and smoothed out again after a few mins. I'm thinking it's time for new plugs because of the miles.

Thoughts?

Thanks in advance for any ideas you can throw my way

Paul
phjohnso is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-13-2010, 08:08   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,809
Re: P301 Cylinder 1 misfire question 2003 5.4 Expedition

It's definitly time for new plugs. The plugs need to be torqued to 8ft. lb. exactly. To tight and when the aluminum cyl. head expands, the threads will pull out and the plug will blow out. Here's a good page on installing them. CHANGING SPARK PLUGS ON A 5
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:39.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.