P301 Cylinder 1 misfire question 2003 5.4 Expedition - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-13-10, 02:56 AM Thread Starter
Registered User
 
Join Date: Nov 2008
Posts: 1
P301 Cylinder 1 misfire question 2003 5.4 Expedition

2003 expedition with the 5.4 115k miles on her. Always ran perfect. Just developed a cyl 1 misfire. This is the front cylinder on the passenger side - right?

I changed the coil pack - seemed to fix it but after the car cooled off a bit same misfire on cyl 1. Car warms up a little and it smooths right out. Cleared code and later that night after cooling off a bit the roughness came back and smoothed out again after a few mins. I'm thinking it's time for new plugs because of the miles.

Thoughts?

Thanks in advance for any ideas you can throw my way

Paul

phjohnso is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-13-10, 08:08 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: P301 Cylinder 1 misfire question 2003 5.4 Expedition

It's definitly time for new plugs. The plugs need to be torqued to 8ft. lb. exactly. To tight and when the aluminum cyl. head expands, the threads will pull out and the plug will blow out. Here's a good page on installing them. CHANGING SPARK PLUGS ON A 5

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome