Problem with Lincoln Navigator 99 / Engine - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-04-2009, 00:35   #1 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 3
Problem with Lincoln Navigator 99 / Engine

For the past 6 or so months i have encounterd a very odd sounding noise coming from my navigators front end .. I have had the car inspected at many local shops but no one has found the problem yet so i turn to the forums here before i bring it to a ford dealership... The noise has been running for the past 5,000 or so kilometers and has not effected the overall drive of the truck. The noise sounds as if there would be a problem near where the engine and exhaust meet + the sound of something rolling around in the engine like a loose part?? but i have had the exhaust and pretty much everything checked besides for opening up the engine which is something i have been avoiding simply for the price this is going to cost me .I was wondering if anyone else on this forum has had a problem similar to mine , and if so what did it end up being??
red56 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-04-2009, 07:48   #2 (permalink)
Registered User
 
Join Date: Aug 2009
Posts: 17
Re: Problem with Lincoln Navigator 99 / Engine

The only are in the engine that something would be able to roll around in would be the oil pan. Very unlikely. If something is in the oil pan it is also submerged in thick oil which will not allow it to move around and make a noise. If you are still diving the navigator then there is not anything in the engine. I noticed on my navigator that the sway bar is hitting the frame which there is a technical service bulletin for it. Jump under there and you will see a bar close to the front axle that extends from side to side it is about 1 inch in diameter. Wiggle that and see if it makes a noise. Im sure that if the guys checked out the exhaust that it would not be a broken exhaust hanger. Could you describe the noise a little better? Is it a clunk or does it actually sound like something that is rolling and every once in a while it bounces up against something? Is it a shear metal to metal sound. Does it sound hollow or like it is a heavey object?
JackAysJake is offline   Reply With Quote
Old 09-04-2009, 08:05   #3 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 3
Re: Problem with Lincoln Navigator 99 / Engine

It sounds like you described a clunk , if you hit the gas pedal it honestly sounds like clunk..clunkclunkclunkclunk ...as if you sorta put a performance enhanced exhaust system however the noise is much louder inside of the navigator than on the outside..( which would make it a reverse performance exhaust heh) but eitherway definitly something wrong...


I also thought about what you wrote if it was something to do with the engine.. * I.E part rolling around* something wouldhave to give by now.. and 5000Km later.. why at first my gut instinct told me it had to be an exhaust problem near the engine itself because to me.. this is what it sounds like
red56 is offline   Reply With Quote
Old 09-04-2009, 09:04   #4 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 3
Re: Problem with Lincoln Navigator 99 / Engine

i was also thinking maybe it could be the throttle body not working properly.. let me know what you think.. or better yet send me your email in a private messageand ill take a video of the whole thing and send it your way.
red56 is offline   Reply With Quote
Old 11-10-2009, 01:00   #5 (permalink)
Registered User
 
Join Date: Nov 2009
Posts: 8
Re: Problem with Lincoln Navigator 99 / Engine

more than likely from what i gather from your explanation is an exhaust leak. the 5.4 and 4.6 are notorious for popping the heads off of the exhaust manifold bolts. if you can look through the wheelwell you can see the manifold on either side and should be able to tell if the bolt heads are missing
mrk1980m1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:52.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.