Question about po171,po174. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-09-12, 07:58 AM Thread Starter
Registered User
 
Join Date: Mar 2012
Posts: 1
Question about po171,po174.

My wife's Expo '04, is showing those codes. I have looked at other post and they seem to be older models.

Can I use the same info to find the problem with our '04?

Car info:
2004 Expedition EB
5.4 Lt
2wd
104,000 miles
Thanks James

JamesF250 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-09-12, 08:28 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,341
Re: Question about po171,po174.

I'd give it a try. There's usually a vacuum leak somewhere.

Bert
Bert is offline  
post #3 of 3 (permalink) Old 04-25-12, 04:51 PM
Registered User
 
Join Date: Jun 2010
Posts: 72
Re: Question about po171,po174.

I have this same code on my 03 navigator, and it was a small rubber hose elbow that needs to be replaced. Its $13 dollars, and the part number is YS4Z-6A614-BA. I do not know exactly where it is on the expedition, but I think its a PCV valve line where it connects to the rear of the intake manifold. Just reach around the back of the engine. It should look like an elbow hose
msrdude is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome