Rough(er) idle? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-15-09, 08:42 AM Thread Starter
Registered User
 
Join Date: Aug 2008
Posts: 26
Rough(er) idle?

I've noticed that when stopped at a light (holding the brake) but even when in park there's SLIGHT vibration throughout the vehicle (2004 Navigator), RPMs are steady but you can feel the vibrations a bit and if you focus on something outside the vehicle you can notice that it's vibrating.

Any ideas?

04Navigator04 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-15-09, 09:07 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,312
Re: Rough(er) idle?

Sounds like an engine miss. Take it to Autozone and see if they can get a code.
Bert is offline  
post #3 of 5 (permalink) Old 08-15-09, 10:19 AM Thread Starter
Registered User
 
Join Date: Aug 2008
Posts: 26
Re: Rough(er) idle?

Quote:
Originally Posted by rtg143 View Post
Sounds like an engine miss. Take it to Autozone and see if they can get a code.
That wouldn't be too bad (pretty easy fix) but there are no codes at all..is it possible that there's an issue like that without CEL/codes popping up?
04Navigator04 is offline  
post #4 of 5 (permalink) Old 08-15-09, 11:37 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,312
Re: Rough(er) idle?

That can happen. If it has a miss for quite awhile it will set a code. sometimes there are spark plug boots that let the spark jump to ground causing a miss and no codes will be set for awhile. If you can feel it when it's idling, disonnect one fuel injector connection at a time until you find the one that doesn't change the condition and that's where to look further. Plug, coil pack etc.
Bert is offline  
post #5 of 5 (permalink) Old 12-13-09, 07:01 PM
Registered User
 
Join Date: Dec 2009
Posts: 2
Re: Rough(er) idle?

I will start by listening at the engine with the hood open. I had the same problem and it happen to be a leak in a big vacuum elbow right under the engine cover. Change it and the problem stopped.
chalupa1 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome