Tranny problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-12-12, 01:38 PM Thread Starter
Registered User
 
Join Date: May 2012
Posts: 1
Tranny problems

Hey how is everyone going? I have a 2000 Expedition EB 4x4 with 119,000 miles on it and a 5.4l engine and the tranny is a 4r100. 2 nights ago my tranny went out and the only gear I have is reverse. The fluid is good and it doesnt smell burnt. Any ideas on what it can be or am I looking at a new tranny?

lumbee1388 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-05-12, 11:26 AM
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,481
Re: Tranny problems

The only way to know for sure is to drop the pan. If there are any metal pieces in the pan, or the fluid is dark in colour, chances are good that a new transmission will be warranted. If the transmission was recently serviced (in the last 20K), it might be a sensor. If the engine light is on, it's best to borrow a scanner and look up the code to know for sure; or at least give you a better idea of what you're looking at. I believe Autozone checks codes for free, not sure if they have a free tool loan program or not.

'11 Ram Quad Cab 4x4 SXT 5.7L HEMI (stock); 48,500m
'06 Pontiac G6 GT 3.5L 220hp; 64,000m
'12 Chrysler 200 Limited 3.6L 283hp; 28,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome