Whacked Out Wipers - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-12-2009, 13:37   #1 (permalink)
Registered User
 
Join Date: Dec 2009
Posts: 5
Whacked Out Wipers

Alright, I've searched just about everywhere on the web for a solution to my problem. My wipers only work on high and low and I can't get them to shut off without turning the truck off. BTW, this is a 1999 Expedition. I just replaced the whole switch assembly and still the same damn problem. Nothing else is affected other than front and rear wipers. Is there a relay somewhere I'm missing? I've checked the owners manual and it says there should be a relay under the hood but that spot is empty and there is not pins in that socket. Any suggestions would be appreciated.
txhellraiser is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-12-2009, 20:38   #2 (permalink)
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,475
Re: Whacked Out Wipers

On newer models (Limited trim) the wipers are automatic. As for your '99, if it's anything similar to my '02 GMC 2500, I had to replace the wiper motor itself. The relay's tested OK. It was attached to a small circuit that helped control the intermittent speed. I priced out a new board, and it was CHEAPER for me to buy a new motor with the board already installed! Before I replaced the board and wiper motor, the wipers would only work on high. others will reply shortly with suggestions.
__________________
'00 Durango R/T 360ci 290hp (modded); 138,500m
'06 Pontiac G6 GT 3.5L 220hp; 44,000m
'12 Chrysler 200 Limited 3.6L 283hp; 13,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline   Reply With Quote
Old 12-13-2009, 06:55   #3 (permalink)
Registered User
 
Join Date: Dec 2009
Posts: 5
Re: Whacked Out Wipers

Does the motor actually control the speeds or is the GEM? My back one is giving me hell also. It doesn't work at all so I figure it's probably the motor but I'm not really concerned with it as much as the fronts. I'm about to buy a GEM but before I do, I think it would be easier to change the motor if that's what actually controls the speeds.
txhellraiser is offline   Reply With Quote
Old 12-13-2009, 10:46   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,888
Re: Whacked Out Wipers

There is a circuit that runs from the GEm to control the speed. It probably is the GEM though. Here's a diagragm for the that part of the system.
Attached Images
File Type: jpg Wipers.jpg (100.8 KB, 7 views)
__________________
Bert
Bert is offline   Reply With Quote
Old 12-13-2009, 13:21   #5 (permalink)
Registered User
 
Join Date: Dec 2009
Posts: 5
Re: Whacked Out Wipers

Well, I just took out the GEM and nothing looks like it has ever been wet and all the circuits appear to me intact. It's just weird that the wipers are the only things giving me shit. Could a bad motor cause this? I've replaced the multifunction switch, relays, and have looked at the GEM. I actually got another GEM but it's from a F150 2x4 and mine is a expy AWD. So if anyone needs a GEM, I have this one.
txhellraiser is offline   Reply With Quote
Old 12-13-2009, 13:24   #6 (permalink)
Registered User
 
Join Date: Dec 2009
Posts: 5
Re: Whacked Out Wipers

Another question is why don't I have a HI/Low relay on this truck? It has the slot but no prongs inside that slot.
txhellraiser is offline   Reply With Quote
Old 12-18-2009, 06:52   #7 (permalink)
Registered User
 
Join Date: Dec 2009
Posts: 5
Re: Whacked Out Wipers

I finally just went to a wrecking yard and got a new GEM and that solved the problem. Everything is in working order now. I also had a window guy come and put a new window in and seal the shit out of it.
txhellraiser is offline   Reply With Quote
Old 12-18-2009, 09:10   #8 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,888
Re: Whacked Out Wipers

Glad to hear that it's fixed. Thanks for the update.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:05.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.