Won't shift out of park???? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-25-11, 02:04 PM Thread Starter
Registered User
 
Join Date: Jun 2009
Posts: 2
Won't shift out of park????

I have a 05 Lin Nav and sometimes it wont shift out of park. I know that it could the neutral safety switch or the brake stop switch but it seems to be a power short. The lights in the shifter go in and out, and the only way that i can shift is when they are on. When they are on and press the brake you can hear the shifter engage allowing me to shift. However, I have sat there before for 45mins trying to shift out of park. I also have replaced the brake stop switch which is the sensor right about the brake pedal but that did not solve the problem.

What can it be or what should i do?

Rando0331 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-25-11, 02:38 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,311
Re: Won't shift out of park????

Here's a diagram to help you test it out. | Repair Guides | Shift Interlock System (2005) | Shift Interlock System (2005) | AutoZone.com

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome