ED ABS is giving me the S**ts - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Suspension | Wheels&Tires | Brakes Sponsored by: Discount Tire Direct

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-06-05, 10:42 PM Thread Starter
Registered User
 
Join Date: Feb 2004
Posts: 99
ED ABS is giving me the S**ts

Ok , I have an ed fairmont(wifes car) originally when starting the car abs light would come on after a minute.Tried to put it into test mode wouldn`t do it, it started doing this after we replaced the old battery in it.anyway it was suggested the ecu was faulty. I picked up a second hand ecu wacked it in all was good 30 mins later driving through peak traffic abs light comes on again.But his the catch if I stay under 55kmh it doesn`t come on.I live in bentleigh vic does anybody know a mechanic that (a) won`t rip me off,(b)knows what he is doing and preferably can hook it up to a computer for diagnosis as i want to get this fixed b4 winter.I suspect it is a wheel tone or wheel sensor.

stang65 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-07-05, 02:35 PM
Registered User
 
Join Date: Mar 2005
Location: sydney
Posts: 889
Re: ED ABS is giving me the S**ts

Quote:
Originally Posted by stang65
Ok , I have an ed fairmont(wifes car) originally when starting the car abs light would come on after a minute.Tried to put it into test mode wouldn`t do it, it started doing this after we replaced the old battery in it.anyway it was suggested the ecu was faulty. I picked up a second hand ecu wacked it in all was good 30 mins later driving through peak traffic abs light comes on again.But his the catch if I stay under 55kmh it doesn`t come on.I live in bentleigh vic does anybody know a mechanic that (a) won`t rip me off,(b)knows what he is doing and preferably can hook it up to a computer for diagnosis as i want to get this fixed b4 winter.I suspect it is a wheel tone or wheel sensor.
clean the wheel sensors,they are held in with one bolt, majority of the time they are covered in metal as they are magnetic.try this first
reece1 is offline  
post #3 of 3 (permalink) Old 05-08-05, 02:00 AM Thread Starter
Registered User
 
Join Date: Feb 2004
Posts: 99
Re: ED ABS is giving me the S**ts

Quote:
Originally Posted by reece1
clean the wheel sensors,they are held in with one bolt, majority of the time they are covered in metal as they are magnetic.try this first
Any idea what they look like and what to clean them with.
stang65 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Suspension | Wheels&Tires | Brakes
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome