Spedo probs - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Suspension | Wheels&Tires | Brakes Sponsored by: Discount Tire Direct

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 06-27-04, 11:13 PM Thread Starter
Registered User
 
Join Date: Apr 2004
Location: Perth, WA
Age: 32
Posts: 252
Spedo probs

On my EF i got 234/45 17's and im pretty sure my spedo is outta wack ever since i put em on... also for some reason i can get the digital spedo up on the odo reading thingy and that shows me a different speed to the spedo too...
any way of correcting my spedo


Lovin the manual xr6!!!
ArT1sT is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 06-28-04, 12:01 AM
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 45
Posts: 3,838
Re: Spedo probs

what was on it originally

I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline  
post #3 of 11 (permalink) Old 06-28-04, 02:10 AM Thread Starter
Registered User
 
Join Date: Apr 2004
Location: Perth, WA
Age: 32
Posts: 252
Re: Spedo probs

umm 215/60 15 rims were the orignals

Lovin the manual xr6!!!
ArT1sT is offline  
post #4 of 11 (permalink) Old 06-30-04, 11:03 PM
Registered User
 
Join Date: Feb 2003
Location: Sydney
Age: 56
Posts: 629
Re: Spedo probs

Wouldn't the EF have come with 205/65R15? Is this an Fairmont or Ghia and EF1 or EFII?

If so your speedo will be correct if you swap to 235/45R17 as they have the same rolling radius. If it did come with 215/60R16 then the speedo would read 3% fast ie 100kmh would only be 97kmh. Not really a problem. but you could change speedo drive gears to fix it.

Let me know what the car came out of the factory with and I can work out the difference to waht you have now.
jonbays is offline  
post #5 of 11 (permalink) Old 07-01-04, 03:29 AM Thread Starter
Registered User
 
Join Date: Apr 2004
Location: Perth, WA
Age: 32
Posts: 252
Re: Spedo probs

215/60 15's were the factory rims... its a EF II fairmont

Lovin the manual xr6!!!
ArT1sT is offline  
post #6 of 11 (permalink) Old 07-01-04, 04:00 AM
Registered User
 
Join Date: Oct 2003
Location: Castlemaine Vic
Age: 65
Posts: 458
Re: Spedo probs

Try http://forums.fordmods.com/phpBB2/documents.php?doc=30

Every day above ground is a good day
http://groups.msn.com/picturesofyourcars/normsauiiifutura.msnw
normell is offline  
post #7 of 11 (permalink) Old 07-01-04, 04:10 AM
Registered User
 
Join Date: Feb 2003
Location: Sydney
Age: 56
Posts: 629
Re: Spedo probs

EF II Fairmonts a good model to get.

I don't think you can buy 215/60R15 tyres??

From new Ford sold them with 15' wheels and 205/65R15 tyres.
There was a very popular 16" wheel option ( XR6 ) which came with 225/50R16 tyres.

Either way changing to 235/45R17 tyres does change the speedo reading by 4/5 of F*** ALL.

By good design or strange coincidence there is less than 1/2 a percent difference in rolling radius between 205/65R15, 225/50R16 and 235/45R17 tyres so your speedo isn't affected by the different wheels and tyres much at all.
jonbays is offline  
post #8 of 11 (permalink) Old 07-01-04, 05:33 AM
Registered User
 
Join Date: Oct 2003
Location: Castlemaine Vic
Age: 65
Posts: 458
Re: Spedo probs

From 215/60/15 to 235/45/17 the difference is 0.67% so when your speedo is showing 60 actual 60.402, 100 actual 100.67 110 actual 110.737, so not worth worrying about

Every day above ground is a good day
http://groups.msn.com/picturesofyourcars/normsauiiifutura.msnw
normell is offline  
post #9 of 11 (permalink) Old 07-01-04, 06:38 PM Thread Starter
Registered User
 
Join Date: Apr 2004
Location: Perth, WA
Age: 32
Posts: 252
Re: Spedo probs

hmm
must be something else then.... caus i sware my spedo is outta wack by about 4 - 5 kms

thanks for all your help guys

Lovin the manual xr6!!!
ArT1sT is offline  
post #10 of 11 (permalink) Old 07-01-04, 07:11 PM
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 45
Posts: 3,838
Re: Spedo probs

I thought all Ford speedo's had a built in margin of 4-5kms towards the top end, is it fast or slow, I mean are doing 100 and people say you are doing 95 or the other way around.

I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Suspension | Wheels&Tires | Brakes


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
el ghia probs eafairmontghia General Tech 7 09-06-03 04:39 PM
crazy EBs2 electrical probs xced Interior | Electrical | ECU 3 07-23-03 09:12 PM
front disk probs andrewh66 Australian Falcons 17 03-05-03 02:19 PM
91 ford thunderbird transmission probs scorpionz Trans | Driveline 5 11-05-01 06:55 AM
Manual Tranny probs at low revs xrthrasher Trans | Driveline 11 06-18-01 02:35 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome