01 windstar motor issues - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-02-2013, 06:57   #1 (permalink)
Registered User
 
Join Date: Jun 2013
Posts: 2
01 windstar motor issues

I changed sparks plugs and wires... scanner said it was cylinder 3 misfire. That was the only code the scanner showed. Now I have 5 codes.
engine coolant temp sensor (circuit high input)
Camshaft position sensor a circuit (bank1 or single sensor)- malfunction
Exhast gas recirculation- insufficient flow detected
System too lean
Cylinder 3 misfire detected
I don't know how changing spark plug brings on these problems... can some help me with some input towards my situation
gameover1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-02-2013, 07:33   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,771
Re: 01 windstar motor issues

Check all the connections and vacuum hoses to make sure they're all in and tight. How did it run, and how does it run now?
__________________
Bert
Bert is offline   Reply With Quote
Old 06-02-2013, 07:55   #3 (permalink)
Registered User
 
Join Date: Jun 2013
Posts: 2
Re: 01 windstar motor issues

Before changing the plug and wires the had a little hesitation now the car lacks power, shakes, it feels like its going to shut off the chwck engine light turn on then it turns off
gameover1 is offline   Reply With Quote
Old 06-02-2013, 08:05   #4 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,768
Re: 01 windstar motor issues

Sounds like you may have some wires crossed.
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:20.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.