02 windstar dlc - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-26-2011, 12:28   #1 (permalink)
Registered User
 
Join Date: Jan 2011
Posts: 8
02 windstar dlc

2002 windstar ..Cig lighter and dlc both have no power is this common . #17 fuse in cabin is intact so im thinking a cut some where in wiring .. Have cel and get error on obd2 reader cause no power at DLC .. thanks in advance
bertiespeed is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-26-2011, 15:28   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,663
Re: 02 windstar dlc

Is there power at the fuse itself?
__________________
Bert
Bert is offline   Reply With Quote
Old 01-27-2011, 14:50   #3 (permalink)
Registered User
 
Join Date: Jan 2011
Posts: 8
Re: 02 windstar dlc

Quote:
Originally Posted by Bert View Post
Is there power at the fuse itself?
Ok so theres power to the fuse bank and fuse when pluged in so i guess a cut somewhere after the fact still no power to lighter or dlc
bertiespeed is offline   Reply With Quote
Old 01-27-2011, 17:19   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,663
Re: 02 windstar dlc

It's a light blue/white wire from the fuse box.
__________________
Bert
Bert is offline   Reply With Quote
Old 01-28-2011, 11:06   #5 (permalink)
Registered User
 
Join Date: Jan 2011
Posts: 8
Re: 02 windstar dlc

Quote:
Originally Posted by Bert View Post
It's a light blue/white wire from the fuse box.
Thanks !

Found a coolent leak pooling on top the front valve cover area around the injectors looks like its comming from under intake is this a common thing or any idea whats causing this thanks
bertiespeed is offline   Reply With Quote
Old 01-28-2011, 14:23   #6 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,663
Re: 02 windstar dlc

Not sure what ir could be. Nothing common that I know of.
__________________
Bert
Bert is offline   Reply With Quote
Old 02-02-2011, 15:08   #7 (permalink)
Registered User
 
Join Date: Jan 2011
Posts: 8
Re: 02 windstar dlc

So theres power to everything but still getting error on scanner ? Im confused . No cut wires dosent look like any of the pins are bent all fuses in cabin and under hood are intact is there a relay related to it maybe ? But then im still getting power anyways .
bertiespeed is offline   Reply With Quote
Old 02-02-2011, 19:46   #8 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,663
Re: 02 windstar dlc

You had mentioned that the light didn't have power. If that's the case, that's where you have to check.
__________________
Bert
Bert is offline   Reply With Quote
Old 02-03-2011, 04:28   #9 (permalink)
Registered User
 
Join Date: Jan 2011
Posts: 8
Re: 02 windstar dlc

theres power to the lighter ,power to the dlc and all fuses are intact in cabin and under hood .Scanner turns on when pluged in and turn key to run position but when trying to retrive codes its still comming back with error
bertiespeed is offline   Reply With Quote
Old 02-03-2011, 09:02   #10 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,663
Re: 02 windstar dlc

If it runs, take it to Autozone or Avanced auto parts and see if they can read it. Maybe the scanner is the problem. We had one that did that once.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:17.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.