03 windstar tranny problem! HELP! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-21-2008, 10:34   #1 (permalink)
Registered User
 
Join Date: Feb 2008
Posts: 1
03 windstar tranny problem! HELP!

Tonight, with no warning or problems at all, as I was driving through a green light, all of a sudden I could tell that my engine was just "racing" and that no forward motion was happening! I was able to pull to the side of the road. Stopped, put the van in P. Shifted the transmission to R--van would not move. Tried D, 1, 2, 3,--same result. Had car towed to dealer. Car will not move in P. When out of P, van can be pushed forward or backward. what in the world could this be????
drastichatch is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-10-2008, 18:46   #2 (permalink)
Registered User
 
Join Date: Apr 2008
Posts: 1
Re: 03 windstar tranny problem! HELP!

same problem here!!!!!! any help? engine acts like it is in neutral. I checked to see if linkage is working. It goes into park because it locks the transmission when in park. it goes through all the gears as far as the linkage goes but what are the chances that the control box that the linkage is hook to is bad, since it's all electronic. When put in gear it doesn't act like you did anything. the idle stays the same. You can rev the engine up as high as you like in drive and it doesn't even try to move. any suggestions? thanks guys
50mustangs is offline   Reply With Quote
Old 05-08-2008, 12:45   #3 (permalink)
Registered User
 
Join Date: May 2008
Posts: 4
Re: 03 windstar tranny problem! HELP!

Yeah same here about 2 months ago, and I went ahead and had a new tranny installed, cost me over 3000.00. Definitly go rebuilt if you can, and who knows if it has happned with the same symptoms for all of us I doubt this is our fault, I think there is a mechanical breakdown that should be corrected by FORD.

Good Luck
Robert Tag is offline   Reply With Quote
Old 05-08-2008, 17:29   #4 (permalink)
Registered User
 
Join Date: May 2008
Posts: 6
Re: 03 windstar tranny problem! HELP!

Check the transmission range sensor or also known as Neutral safety switch right on top of the transmission. I have worked on many of these transmissions and if you change the transmission fluid and filter once a year the transmission will never have a problem. Heat kills these AX4S and AX4N transmissions and they only use MERCON V fluid.
nbjovo is offline   Reply With Quote
Old 08-05-2008, 19:19   #5 (permalink)
Registered User
 
Join Date: Aug 2008
Posts: 1
Re: 03 windstar tranny problem! HELP!

we are having the same problem. is there any clarification or solution to this problem except rebuilding or replacing the tranny?

is there any diagnostic suggestion to these?
so far, all i could come up with is, either the linkage or the torque converter - which is weird, for a 2005 car.

also checked the tranny dipstick for the fluid level, which is way beyond the max limit, can any one tell me what is up with that. as far as i know, we never top it off.

nbjovo, can you enlighten me more about what you are suggesting? where can i find the sensor you are referring to, specify it more, please!
my3g101 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:14.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.