04 freestar wont start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-15-11, 08:24 PM Thread Starter
Registered User
 
Join Date: Jul 2009
Posts: 6
04 freestar wont start

the battery tests great(all accessories work)....cant get it to even crank over, i took the alt off and had it tested, and same golden results so i cleaned all the connections(that i could locate) and reinstalled the started to no avail.

at this point i changed out the ignition switch under the steering wheel(white box with a pin on it) still got nothing.


with either the new or old one i can hear something trying to work, maybe even a relay clicking near the floor board(not sure which one it was)


any help would be great.

dave_k is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-15-11, 08:32 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: 04 freestar wont start

Have you tried with a different key?

Bert
Bert is offline  
post #3 of 6 (permalink) Old 07-15-11, 08:47 PM Thread Starter
Registered User
 
Join Date: Jul 2009
Posts: 6
Re: 04 freestar wont start

only have one key, have had the van for 4 years.

my wife left work(it started fine) got to my sisters house to get the kids and when she came out it wouldnt turn over
dave_k is offline  
post #4 of 6 (permalink) Old 07-15-11, 08:58 PM Thread Starter
Registered User
 
Join Date: Jul 2009
Posts: 6
Re: 04 freestar wont start

my other thought was replacing the battery cables, they all look ok or deff no different then average, so maybe one has a bad spot somewhere out of site.

idk, im just lost on this one lol
dave_k is offline  
post #5 of 6 (permalink) Old 07-16-11, 08:39 AM
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: 04 freestar wont start

Quote:
Originally Posted by dave_k View Post
the battery tests great(all accessories work)....cant get it to even crank over, i took the alt off and had it tested, and same golden results so i cleaned all the connections(that i could locate) and reinstalled the started to no avail.

at this point i changed out the ignition switch under the steering wheel(white box with a pin on it) still got nothing.


with either the new or old one i can hear something trying to work, maybe even a relay clicking near the floor board(not sure which one it was)


any help would be great.
You think the starter may be bad??

Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline  
post #6 of 6 (permalink) Old 07-16-11, 04:41 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,912
Re: 04 freestar wont start

You say " the battery tests great(all accessories work).... " have you actually tested battery ? If the battery is flat or run down you may have enough power to work certain items but when the heavy load needed to turn / start engine is needed you haven't got it and the starter solenoid is clicking . Have you tried a jump start ?
R.S.LOGAN is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome