1988 E-350 van 7.5l auto wont start. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-28-13, 10:16 AM Thread Starter
Registered User
 
Join Date: Oct 2013
Posts: 2
1988 E-350 van 7.5l auto wont start.

So this van ran fine until I had to swap out the oil pump. The pickup sheared right off the pump, and I lost oil pressure. so all I did was remove tranny, undo motor mounts and lift the motor. I slide the pan out replaced pump and pickup and put back together. I did not unhook any wires besides the starter, and trans wires. now after I got it back together it wont start. I hear a click up font by battery but wont run sometimes it does roll over and try to start but then dies. other time I get nothing. I also have no lights. when I turn on the headlights they come on really slow and dim. We thought there might be a short somewhere but we can see anywhere we might have pinched a wire. any help would be greatly appreciated!!

galaxiekid473 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-28-13, 10:18 AM Thread Starter
Registered User
 
Join Date: Oct 2013
Posts: 2
Re: 1988 E-350 van 7.5l auto wont start.

I also replaced the starter relay/solenoid because when you cross the terminals it rolls over but only tries to start once in a while. but nothing changed after that was replaced.
galaxiekid473 is offline  
post #3 of 4 (permalink) Old 10-28-13, 11:21 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,312
Re: 1988 E-350 van 7.5l auto wont start.

Have you tried jump starting it?

Bert
Bert is offline  
post #4 of 4 (permalink) Old 10-29-13, 02:54 AM
Registered User
 
Join Date: Jul 2012
Posts: 41
Re: 1988 E-350 van 7.5l auto wont start.

Sound like the problem lies in overhead camshaft, when the engine doesn't get the oil, it will seriously trouble the rod and main bearings, as well as upper valvetrain components especially overhead camshafts, this leads to the low oil pressure, If you let the problem carry on for too long, the engine will suffer from a “no spark” situation. Once the signal switches off, resulting that the vehicle won;t start.
Jeff Collision is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome