1998 Windstar - Temp gauge goes to bottom when heater turned on! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 10-19-11, 08:40 PM Thread Starter
Registered User
 
Join Date: Oct 2009
Posts: 18
1998 Windstar - Temp gauge goes to bottom when heater turned on!

I have a 1998 Windstar with 3.8L engine. I replaced the intake gasket last June and the van has run great since. Today I turned the heat on and the gauge slowly drops to the bottom. Turn heat off and it slowly comes up. Changed the thermostat twice with no change. When the heat is off, the temp stays steady all the time even on the highway. Also had an emissions test after the gaskets were replaced with great results! The heat is hot when on. Grounded the temp gauge sensor and it worked fine. What would cause this?

seeya205 is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 10-19-11, 09:16 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,311
Re: 1998 Windstar - Temp gauge goes to bottom when heater turned on!

Did you ground it when the engine was hot and the gauge was low? And unplug it and see what the gauge does?

Bert
Bert is offline  
post #3 of 20 (permalink) Old 10-20-11, 06:55 PM Thread Starter
Registered User
 
Join Date: Oct 2009
Posts: 18
Re: 1998 Windstar - Temp gauge goes to bottom when heater turned on!

No, I grounded it cold!
seeya205 is offline  
post #4 of 20 (permalink) Old 10-20-11, 09:15 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,311
Re: 1998 Windstar - Temp gauge goes to bottom when heater turned on!

What did the gauge do when it was grounded? What did it do when the wire was unhooked?

Bert
Bert is offline  
post #5 of 20 (permalink) Old 10-21-11, 06:13 AM Thread Starter
Registered User
 
Join Date: Oct 2009
Posts: 18
Re: 1998 Windstar - Temp gauge goes to bottom when heater turned on!

When I unplugged the sensor, the gauge went to the bottom. When I grounded the plug, the gauge went to the top.
seeya205 is offline  
post #6 of 20 (permalink) Old 10-21-11, 08:56 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,694
Re: 1998 Windstar - Temp gauge goes to bottom when heater turned on!

Got to be faulty sensor ? Saying that , I've had a few on other cars where removing and refitting cured the fault . It just got a better earth / ground by removing .
R.S.LOGAN is offline  
post #7 of 20 (permalink) Old 10-21-11, 04:37 PM Thread Starter
Registered User
 
Join Date: Oct 2009
Posts: 18
Re: 1998 Windstar - Temp gauge goes to bottom when heater turned on!

I'll pick up a new sensor and let you know!
seeya205 is offline  
post #8 of 20 (permalink) Old 10-27-11, 04:22 PM Thread Starter
Registered User
 
Join Date: Oct 2009
Posts: 18
Re: 1998 Windstar - Temp gauge goes to bottom when heater turned on!

Picked up the sensor! Put it in and still same problem! I noticed that heat does get cooler if I have the heat on for a long period of time!
seeya205 is offline  
post #9 of 20 (permalink) Old 10-27-11, 05:32 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,311
Re: 1998 Windstar - Temp gauge goes to bottom when heater turned on!

Sounds like the gauge and sensor are working properly. The engine evidently isn't getting hot enough. Did they give you the right thermostat? The heater core would be acting like an extra radiator to cool what heat is in the system.

Bert
Bert is offline  
post #10 of 20 (permalink) Old 10-27-11, 05:35 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,311
Re: 1998 Windstar - Temp gauge goes to bottom when heater turned on!

The thermostat is different in a 3.0 than a 3.8.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome