1999 econoline 350 van rear blower motor - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-25-07, 01:35 AM Thread Starter
Registered User
 
Join Date: Feb 2007
Location: Hamden, CT
Posts: 7
1999 econoline 350 van rear blower motor

none of the rear vents seem to work, like when i turn the rear control fan on you dont hear anything go on, could it be a blower motor? the rear over head switch is on.

ttomkat510 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-25-07, 01:03 PM
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 45
Posts: 1,486
Re: 1999 econoline 350 van rear blower motor

Sound like maybe the blower motor. I would check all the fuses first and then see if the blower gets power.
Johnny Mullet is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome