1999 Windstar : OBD not working - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-31-14, 11:14 AM Thread Starter
Registered User
 
Join Date: Mar 2014
Posts: 2
Question 1999 Windstar : OBD not working

hey everyone,

i went to get the emissions done on my 99 windstar yesterday, and the OBD port wasn't receiving power. everything i read online said to check fuse 17. sure enough, it was burnt out. i replaced it, but the OBD connection still isn't receiving power. anyone have any other ideas?

speeedracer is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-31-14, 01:22 PM Thread Starter
Registered User
 
Join Date: Mar 2014
Posts: 2
Re: 1999 Windstar : OBD not working

solved it. i found a penny in the cigarette lighter, and it blew out the new fuse by the time i tried testing it again. removed the penny, replaced the fuse again, and now everything works. woot!
speeedracer is offline  
post #3 of 4 (permalink) Old 03-31-14, 03:27 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,311
Re: 1999 Windstar : OBD not working

Good find. Thanks for the update.

Bert
Bert is offline  
post #4 of 4 (permalink) Old 03-31-14, 06:27 PM
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 5,856
Re: 1999 Windstar : OBD not working

I take it you have kids?

Ever notice that there's so many high performance parts available for GM products?

Did you ever think that maybe they NEED them?
CatSkinner is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome