1999 Windstar won't stay running now - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-23-2013, 10:22   #1 (permalink)
Registered User
 
Join Date: Apr 2013
Posts: 18
1999 Windstar won't stay running now

Had an issue with the fuel pump which turned out to be a loose ground to the PCM. Van ran fine for a few days and around 200 miles. This morning it died my wife and now it won't stay running. Starts and runs at about 500 RPMs very roughly. and then dies after about 5-10 seconds. If you hold the gas down when it starts, it will stay running (the same way) for about 10 seconds and dies. Any ideas?
dcheath is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-23-2013, 18:51   #2 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,946
Re: 1999 Windstar won't stay running now

Need to check fuel pressure, check spark, vacuum, any codes? plugged Cat even. Too many things can get you in that situation. Is your air stream clear?
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Old 04-24-2013, 10:14   #3 (permalink)
Registered User
 
Join Date: Apr 2013
Posts: 18
Re: 1999 Windstar won't stay running now

Did not get to look at it at all until last night. It won't even start at all now. The fuel pump does kick on. I disconnected the fuel line before the filter and some residual gas ran out. I waited until it quit and had my wife turn the key on. Gas came out but not with any real pressure. It just kind of poured out as it did when I disconnected the line at first.
Can I test the fuel pressure at the engine if it is not actually running?
dcheath is offline   Reply With Quote
Old 04-24-2013, 12:50   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,844
Re: 1999 Windstar won't stay running now

Yes you can.
__________________
Bert
Bert is offline   Reply With Quote
Old 04-24-2013, 13:13   #5 (permalink)
Registered User
 
Join Date: Apr 2013
Posts: 18
Re: 1999 Windstar won't stay running now

Bert,
After looking up what the fuel pressure should be, I am pretty sure the pressure is too low as it only trickles out of the fuel line before the filter when the ignition is turned on.
Would that mean the pump needs to be replaced or is there something on the pump that could be bad that would be cheaper to replace?
dcheath is offline   Reply With Quote
Old 04-24-2013, 18:05   #6 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,844
Re: 1999 Windstar won't stay running now

I'm not familiar with trickles. Bypass the relay and see if it puts out about a qt. in 30 seconds. That'll show the volume but not the pressure.
__________________
Bert
Bert is offline   Reply With Quote
Old 05-02-2013, 07:34   #7 (permalink)
Registered User
 
Join Date: Apr 2013
Posts: 18
Re: 1999 Windstar won't stay running now

It ended up being a combination of the fuel pump malfunctioning (the original pump) and being out of gas because of the malfunctioning pump.
dcheath is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:30.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.