2000 ford windstar transmission slipping - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-22-2014, 15:34   #1 (permalink)
Registered User
 
Join Date: Nov 2012
Location: San Diego, Ca
Posts: 17
2000 ford windstar transmission slipping

hello all,
I have a 2000 ford windstar se, with 175,000 miles on it, the trans has been acting up lately, I will get the error message check trans, and just recently it has started to slip going from one gear to another when shifting, the trans fluid looks okay, doesn't smell burnt, could it be an electrical sensor, or something to that effect? it doesn't slip hardly ever, just once in awhile, we have never changed the fluid, we got the car at 120,000 miles, any help/advice would be greatly appreciated. thank you
bcupac53 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-22-2014, 18:15   #2 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,571
re: 2000 ford windstar transmission slipping

Any transmission codes?
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Old 02-23-2014, 10:46   #3 (permalink)
Registered User
 
Join Date: Nov 2012
Location: San Diego, Ca
Posts: 17
re: 2000 ford windstar transmission slipping

all i get is trans overheating, but no actual codes, i don't have a code machine that does transmissions
bcupac53 is offline   Reply With Quote
Old 02-23-2014, 18:46   #4 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,571
re: 2000 ford windstar transmission slipping

I would start with a fluid and filter change and go from there.
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Old 02-24-2014, 12:54   #5 (permalink)
Registered User
 
Join Date: Nov 2012
Location: San Diego, Ca
Posts: 17
re: 2000 ford windstar transmission slipping

took it to a trans shop today for diagnosis, they told me the code was P0731, something to do with the overdrive, I can turn the overdrive off, and it shifts okay, turn it on, it doesn't shift okay, when I turn the overdrive off, the overdrive light starts to flash, and the check transmission light comes on, the trans guy says it needs rebuilt for $2000.00, I don't really think I want to put that kind of money into it, it's not really worth it, not at 175,000 miles, don't know the trans guy, referred to him from another shop
bcupac53 is offline   Reply With Quote
Old 02-24-2014, 16:50   #6 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,571
re: 2000 ford windstar transmission slipping

Ow, that's tough. You really have to be excited over a 14 Y\O Windstar with 175K to spend two grand on it. Consider a swap for a used, found them on E-Bay for under 700.
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:23.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.