2000 winstar radiator cooling fans run all the time - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-15-11, 09:26 AM Thread Starter
Registered User
 
Join Date: May 2011
Posts: 2
2000 winstar radiator cooling fans run all the time

When I start the car the first fan starts slow and then about 10 seconds later goes to high speed and then the second fan starts up. Doesn't matter if car is stone cold or hot. Fans run all the time.

I'm thinking it's the cylinder head temperature (cht)sensor. does anybody know where this sensor is located?

Does the CHT send the signals to the computer to control the fans?


I replaced the other temp sensor back by the throttle body/ coil area. Van still has the problem.

Please help

thawk4 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-15-11, 04:57 PM
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: 2000 winstar radiator cooling fans run all the time

What size engine is in your windstar?

I could also be you cooling sensor near your thermostat.

Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline  
post #3 of 4 (permalink) Old 05-15-11, 05:04 PM
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: 2000 winstar radiator cooling fans run all the time

2000 FORD WINDSTAR 3.8L 232cid V6 FI (4) OHV : Cooling System : Temperature Sender



STANDARD MOTOR PRODUCTS Part # TX61 {Click Info Link for Alternate/OEM Part Numbers1814320C1, 3F1Z12A648A, DY719, F5AF12A648AA, F5AZ12A648A, F5AZ12A648AB, GY0118840, GY0118840A, ZZM118707, ZZM118707A}


$16.69

looking at the engine from front to the left of the engine oil fill cap in the lower intake manifold by the upper radiator hose 2 wire sensor located near or around thermostat

Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline  
post #4 of 4 (permalink) Old 05-17-11, 02:47 PM Thread Starter
Registered User
 
Join Date: May 2011
Posts: 2
Re: 2000 winstar radiator cooling fans run all the time

Thanks for the reply. The van is a 3.8L as a matter of fact that is the exact sensor I replaced. Not sure where to go from here. I know it's not the relay. Because the fans start off,low, high, then both fans on high. They do cycle off once in awhile.
thawk4 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome