2001 Windstar Backup Sensor Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-16-2008, 17:00   #1 (permalink)
Registered User
 
Join Date: Feb 2008
Posts: 2
2001 Windstar Backup Sensor Problem

My backup sensor light goes on as soon as the van is put in reverse. I can turn it back on once in drive. But, as soon as it is put in reverse again, the system turns off again. Anyone out there familiar with what might be cause?
pbertone22 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-21-2008, 08:16   #2 (permalink)
Registered User
 
Join Date: Mar 2008
Posts: 1
Re: 2001 Windstar Backup Sensor Problem

I recently started having the exact same problem with my 2002 Windstar. Occasionally, if I start it without seating in the driver's seat and let it idle for 3-4 minutes before getting in (i.e. while scraping off the windows!) it will work fine - until I turn it off and start it up again. Any help would be appreciated.
NeuroCanuck is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:34.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.