2001 windstar se sport defrost problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-24-08, 01:50 PM Thread Starter
Registered User
 
Join Date: Dec 2008
Posts: 1
2001 windstar se sport defrost problem

Hello, I have just bought a used 2001 windstar se sport. When i move the control dial to anything it just blows out of the front vents. It doesn't want to move to foot or defrost, which right now no defrost is a huge problem, in michigan. I have researched the internet and I don't hear any vacuum leaks, I followed the hoses in the engine compartment and the appear fine, I don't hear any clicking, and the heat itself works just fine, it just doesn't change directions. Any help would really be appreciated!
Thanks
Paul

toothmkr57 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome