2001 Windstar wont start after ran! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-13-2010, 07:49   #1 (permalink)
Registered User
 
Join Date: Jun 2008
Posts: 10
Exclamation 2001 Windstar wont start after ran!

I have a 2001 Windstar that I have replaced the fuel pump, and filter. I drive home everyday around 15 miles. Get home and shut her off and try to restart and she wont start! It starts for a few seconds chugs and shuts off. If I let her sit for around 30 mins or so she starts fine. Thought it was the plugs and wires, replaced them. Had to replace the coil pack for another issue thought it took care of the problem... still acting the same way! This is supposed to be our "reliable" transportation. Now my husbands '90 Escort is!!!! Help!!!
charmedbridge is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-13-2010, 10:22   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,809
Re: 2001 Windstar wont start after ran!

Does it do it on every start, cold, hot, after being run awhile? Try cleaning the MAF with MAF cleaner and see if that helps.
__________________
Bert
Bert is offline   Reply With Quote
Old 03-13-2010, 11:26   #3 (permalink)
Registered User
 
Join Date: Jun 2008
Posts: 10
Re: 2001 Windstar wont start after ran!

Only after its ran! It starts fine cold!
charmedbridge is offline   Reply With Quote
Old 03-14-2010, 21:00   #4 (permalink)
Registered User
 
afrats's Avatar
 
Join Date: Oct 2009
Posts: 22
Re: 2001 Windstar wont start after ran!

Need to have someone check to see if it is always getting spark or if it is intermittent. That is what mine did.
afrats is offline   Reply With Quote
Old 06-04-2010, 12:39   #5 (permalink)
Registered User
 
Join Date: Jun 2008
Posts: 10
Re: 2001 Windstar wont start after ran!

Its the used fuel pump I put in!!! Now im having tranny problems!!! My husband did a routine fluid, filter,gasket change on it now if I drive it enough to get it hot it bubbles out the over-flow vent!!! Help!
charmedbridge is offline   Reply With Quote
Old 06-04-2010, 20:32   #6 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,809
Re: 2001 Windstar wont start after ran!

It's probably too full. It's supposed to be at the full mark only when the fluid is too hot to touch. Does it drive normally other than the fluid problem?
__________________
Bert
Bert is offline   Reply With Quote
Old 06-05-2010, 11:10   #7 (permalink)
Registered User
 
Join Date: Jun 2008
Posts: 10
Re: 2001 Windstar wont start after ran!

I made him redo the filter and fluid and it still doing it! Im about ready to explode it makes me so mad! It shifts and drives fine just when its driven to "far" it comes out!!! When he changed it the first time he put 4.5 quarts back in. Wasn't enough it was slipping so I added more. This time he changed it he had to put 6 quarts in!!!! Im at wits end!
charmedbridge is offline   Reply With Quote
Old 06-05-2010, 12:39   #8 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,809
Re: 2001 Windstar wont start after ran!

The ones I've done only took about 4 qts. unless the cooler lines were removed and the engine ran to flush them. Use the dipstick and drive it for at least 20 miles before checking the level. It should be in the crosshatched area then.
__________________
Bert
Bert is offline   Reply With Quote
Old 06-05-2010, 14:59   #9 (permalink)
Registered User
 
Join Date: Jun 2008
Posts: 10
Re: 2001 Windstar wont start after ran!

We are going to have it flushed! Thinking there is some debris of the lines may be clogged! I think its just a case of insufficient flow!
charmedbridge is offline   Reply With Quote
Old 06-05-2010, 16:15   #10 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,809
Re: 2001 Windstar wont start after ran!

Make sure it's not a power flush. If they remove the lines and flush them without the trans, that'd be okay.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 23:13.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.