2002 windstar misfires - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-10-07, 01:20 AM Thread Starter
Registered User
 
Join Date: Aug 2007
Posts: 1
2002 windstar misfires

I have a 02 windstar. Started to run rough when cold, but ran good after in warmed up. But also ran rough when it rained. I pop the hood to see about changing the plugs and leads. But after wiggling the wire, the van ran worse.
I replaced the front 3 plugs and wire. Runs a little better, but still misfires. The "Check engine " light is also on

hawaiiwindstar is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-11-07, 09:17 PM
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 45
Posts: 1,486
Re: 2002 windstar misfires

I would also change the rear plugs and wires to see if it runs better. Get a scan and post the codes here. Probably a misfire code.

Changing the rear plugs is not easy. I get to the from under the vehicle safely on jack stands.
Johnny Mullet is offline  
post #3 of 4 (permalink) Old 09-17-07, 08:20 PM
Registered User
 
Join Date: Sep 2007
Posts: 2
Re: 2002 windstar misfires

I found it easier to change the back spark plugs by removing the windshield wipers, then the plastic and metal housings behind the hood. Then the plugs are easily accessed from the top of the motor ( this was easier on the knuckles!!) I changed the plugs for the same reason - misfiring/running rough, got it all back together and it still did it. Ended up tearing it all apart again to change the coil. For the price, I would recommend changing it all at the same time.
Sonjalea is offline  
post #4 of 4 (permalink) Old 11-13-07, 01:40 PM
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,481
Re: 2002 windstar misfires

The check engine light might be emissions related. Chances are you have a bad O2 sensor or the fuel cap is loose. Be sure to change all 6 plugs with the same brand/type. Also make sure they are gapped correctly. manufacturing computers are known to be wrong.

'11 Ram Quad Cab 4x4 SXT 5.7L HEMI (stock); 48,500m
'06 Pontiac G6 GT 3.5L 220hp; 64,000m
'12 Chrysler 200 Limited 3.6L 283hp; 28,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome