2005 Freestar rear power sliding doors - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 12-08-10, 09:41 AM Thread Starter
Registered User
 
Join Date: Dec 2010
Posts: 3
2005 Freestar rear power sliding doors

Hello,

My power rear sliding doors and rear power liftgate, will not open when I use the key fob or the overhead buttons. When I pull on the door handle or push the button inside near the door they work fine. I have pulled the fuse to reset the system but still no go. Has anyone had this problem? and found a solution?

Thanks Dale

daledenis is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 12-08-10, 05:04 PM
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: 2005 Freestar rear power sliding doors

Quote:
Originally Posted by daledenis View Post
Hello,

My power rear sliding doors and rear power liftgate, will not open when I use the key fob or the overhead buttons. When I pull on the door handle or push the button inside near the door they work fine. I have pulled the fuse to reset the system but still no go. Has anyone had this problem? and found a solution?

Thanks Dale
Hello and good day Dale:

Have you checked all of the Fuses?

Try this Disconnect the Negative Battery Post Cable...Wait 5min...then check the system...The PCM May have a Hic-Up!

Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline  
post #3 of 14 (permalink) Old 12-08-10, 06:08 PM Thread Starter
Registered User
 
Join Date: Dec 2010
Posts: 3
Re: 2005 Freestar rear power sliding doors

hello,

Yes the fuse is good, the doors do operate, just not with all the buttons. Weird I know. I have also replaced the battery (it was tired) so it was disconnected for over 5 min. Still nothing. Thanks for your idea.

Dale
daledenis is offline  
post #4 of 14 (permalink) Old 12-09-10, 07:49 AM
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: 2005 Freestar rear power sliding doors

Quote:
Originally Posted by daledenis View Post
hello,

Yes the fuse is good, the doors do operate, just not with all the buttons. Weird I know. I have also replaced the battery (it was tired) so it was disconnected for over 5 min. Still nothing. Thanks for your idea.

Dale
hmmmm!

The only thing I could think of is a bad Switch or a low battery in the Key Fob!

Have you taken it to your local Dealership, to have them diagnose this?

Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline  
post #5 of 14 (permalink) Old 12-09-10, 11:38 AM Thread Starter
Registered User
 
Join Date: Dec 2010
Posts: 3
Re: 2005 Freestar rear power sliding doors

Ya I just may have to go to the shop : ( oh well, I will post when I get it fixed though.

Thanks for your ideas
daledenis is offline  
post #6 of 14 (permalink) Old 07-24-11, 08:43 AM
Registered User
 
Join Date: Jul 2011
Posts: 1
Re: 2005 Freestar rear power sliding doors

Quote:
Originally Posted by daledenis View Post
Hello,

My power rear sliding doors and rear power liftgate, will not open when I use the key fob or the overhead buttons. When I pull on the door handle or push the button inside near the door they work fine. I have pulled the fuse to reset the system but still no go. Has anyone had this problem? and found a solution?

Thanks Dale
Did you ever get a solution to this? I have the exact same issue.

Thanks
windstarguy is offline  
post #7 of 14 (permalink) Old 09-05-11, 03:40 PM
Registered User
 
Join Date: Sep 2011
Posts: 1
Re: 2005 Freestar rear power sliding doors

In case you haven't found an answer yet...

You need to reprogram it. The steps listed are:
Make sure all doors are closed
1. Turn the key from Off to Run 8 times (in 10 seconds)
Doors will lock and unlock
2. Press the button for one of the doors on the remote (within 5 seconds)
Doors will lock and unlock again
3. Turn the key Off
Doors will lock and unlock again
Press a button for one of the doors again (or an overhead button) (within 20 seconds), this time the door you pressed the button for should open.
The problem should now be gone, if not try repeating (it took me 3 attempts this morning)
Manpsion is offline  
post #8 of 14 (permalink) Old 04-13-13, 02:39 PM
Registered User
 
Join Date: Apr 2013
Posts: 1
Re: 2005 Freestar rear power sliding doors

That's great! It worked. It took me a few tries but now it works like a charm! Thank you! I had problems with the liftgate as well but this solved that problem too. Hurray!
Goodfree is offline  
post #9 of 14 (permalink) Old 04-13-13, 02:46 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,703
Re: 2005 Freestar rear power sliding doors

Good to hear help from forum solved your problem , thanks for letting us know .
R.S.LOGAN is offline  
post #10 of 14 (permalink) Old 03-20-14, 08:16 AM
Registered User
 
Join Date: Mar 2014
Posts: 3
Re: 2005 Freestar rear power sliding doors

Hi
I am having the exact same problem after my battery died
i've tried all the above steps ,but it didn't work for the sliding doors and the liftgate

please anyone can help

regards
elsalek is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome