89 Aerostar - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-20-04, 09:38 AM Thread Starter
Registered User
 
Join Date: Dec 2004
Age: 53
Posts: 4
89 Aerostar

Hi All!

I have an 89 Aerostare that wouldn't start when it was damp out. So I replaced the distributor cap and roter and the wires. Runs alot better now. But after the van has been driven and I shut it off and go to drive it again in a short while it won't start. It cranks, but won't start.
Any suggestions would be great!


Thanks..........................saber2th
saber2th is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
89 Ranger XLT Cold Tranny Problem dizmatic Trans | Driveline 2 11-22-04 08:23 PM
89 Ford Aerostar Rough Idle Jaime Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar 16 09-11-04 02:45 PM
89 Aerostar Heater and A/C Jaime Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar 0 03-13-04 09:59 PM
89 Bronco Overheating? mikethezealot Ford Bronco Forum 2 08-03-03 05:13 PM
RE: 89 Ford Probe GT Turbo gdawg12 Ford Probe Forum | Mazda MX6 Forum 3 02-14-02 12:29 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome