91 Aerostar 3.0 Starts then Stops - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-29-2005, 17:55   #1 (permalink)
Registered User
 
Join Date: May 2005
Posts: 1
91 Aerostar 3.0 Starts then Stops

OK, so I just bought a 91 Aerostar for dirt cheap. I replaced the starter, which I knew from jump was a problem.

Now, I'm able to get it to start, but unless I keep the gas pedal pressed, it dies in idle. If I put it in drive, its almost impossible for me to keep it running, it just dies.

The guy mentioned to me that it did overheat one time.

Is it a possibility that I have to replace the head gaskets? If so, how difficult is it to do on the Aerostar?

I'm looking for any pertinent advice that might be helpful.
WarlockLord is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-13-2005, 09:11   #2 (permalink)
Registered User
 
Join Date: Jun 2005
Posts: 2
Re: 91 Aerostar 3.0 Starts then Stops

Quote:
Originally Posted by WarlockLord
OK, so I just bought a 91 Aerostar for dirt cheap. I replaced the starter, which I knew from jump was a problem.

Now, I'm able to get it to start, but unless I keep the gas pedal pressed, it dies in idle. If I put it in drive, its almost impossible for me to keep it running, it just dies.

The guy mentioned to me that it did overheat one time.

Is it a possibility that I have to replace the head gaskets? If so, how difficult is it to do on the Aerostar?

I'm looking for any pertinent advice that might be helpful.

Hey WarlockLord,
I have a 91 Aerostar also, I've had a similar problem during the winter. My van just died on the highway, and i had no spark. Prior to that, I experienced the same problems. After exhaustive troubleshooting, and buying a code reader, i found a loose wire on my ignition module. I cleaned it and now my van does not hesitate or want to stall out.
Post back and lemme know if this helps u out, good luck buddy!
big_pajogin is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:56.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.