93 Areostar A/C Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar Forum for discussion of all Ford Vans and Ford Mini Vans such as the Ford Aerostar and Ford Freestar.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-04-03, 04:52 PM
kevinb68
Guest
 
Posts: n/a
frown 93 Areostar A/C Problem

I have a 1993 Areostar with front and rear air. The rear blows ice cold, front blows slighty warm. Took it to a garage they told me they needed to rip apart the dash to get to the heater core and see if the doors are closing properly, they want 500 bucks labor, just for tearing apart. Was wondering if anybody else had this problem and if there is an easier fix?

Thanks,
Kevin

 
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-05-03, 07:29 AM
Registered User
 
Join Date: Jul 2003
Posts: 6
That doesn't sound right to me. I'd first check the charge in the front compressor. Sounds like they are thinking the heater is on when the AC is on, with each counteracting the other. Even if that were the case, the problem wouldn't be the core itself, but the control valve. And I believe that is under the hood, not under the dash (unless it is the electronics in the dash). When the front AC is on, see if you get any frosting of the lines under the hood. If there isn't any frosting, the problem is the AC, not the heater core. The compressor may not be engaging, it may not be working at all, or it may have lost its charge. You should be able to feel if the compressor kicks in or not.
windstar2304 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Vans and Mini Vans | Ford Aerostar | Ford Freestar | Ford Galaxy | Ford Windstar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
EA CFI 3sp auto (1989): Problem with idle return sambulance Inline 6 Tech 4 08-09-03 04:06 AM
95 CV engine problem 95CV Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 9 04-22-03 08:17 PM
Acceleration problem and poor gas mileage mears Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 3 02-21-03 10:48 AM
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-02 09:39 PM
Defective GM engines $30+ Bilion problem. Discovery The Pub 11 03-21-02 06:37 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome